PC startet sich manchmal neu



  • Ich lasse jetzt grade Prime laufen. Das Gehäuse ist im Moment offen. Die CPU wird langsam wärmer, die maximale gemessene Temperatur war jetzt 100°C. Bei welcher Temperatur schaltet sich der Rechner aus?
    Beim CPU Lüfter tut sich nichts. Ich hab keine Ahnung wie der angeschlossen sein sollte, er ist an eine schwarze Box mit der Aufschrift "Booster XI" angeschlossen, die schwarze Box hat noch Kabel zum Netzteil und zum Mainboard. Aber der Lüfter sollte im normalen Gebrauch auch gar nicht nötig sein.



  • Auch wenn die CPU richtig heiß wird scheint das nicht das Problem zu sein. Wenn ich Furmark starte schaltet sich der PC kurz ab. Die GPU Temperatur war bei unter 70°C, das sollte keine kritische Temperatur sein.



  • 70° für die GPU ist eher OK.
    Was die CPU Temp angeht würde ich trotzdem was unternehmen, auch wenn das nicht das Problem zu sein scheint.

    Gruum schrieb:

    Wenn ich Furmark starte schaltet sich der PC kurz ab.

    Mit Furmark alleine? Oder nur mit Furmark und Prime?
    Bzw. viel interessanter: Schaltet er sich quasi sofort aus, oder erst nach ein paar Sekunden?

    Quasi sofort würde auf Netzteil hindeuten. Zu wenig Strom ist zu wenig Strom und das ist sofort ein Problem - die Puffer-Kondensatoren reichen nur für Sekundenbruchteile.

    Nach ein paar Sekunden würde eher auf was thermisches hindeuten. Braucht halt meist ein paar (wenige) Sekunden bis das Zeug ordentlich warm/heiss wird.

    -----

    Nochmal zurück zu

    Gruum schrieb:

    Beim CPU Lüfter tut sich nichts. Ich hab keine Ahnung wie der angeschlossen sein sollte, er ist an eine schwarze Box mit der Aufschrift "Booster XI" angeschlossen, die schwarze Box hat noch Kabel zum Netzteil und zum Mainboard. Aber der Lüfter sollte im normalen Gebrauch auch gar nicht nötig sein.

    Was issn das für ein Teil? Passiv-System? Wasserkühlung?
    Bzw. wieso meinst du der Lüfter sollte im Normalbetrieb nicht nötig sein?

    Bzw. wenns dir nicht zu umständlich ist mach vielleicht mal ein paar Fotos vom Kühlsystem und diesem "Booster XI" Kastel und lade die irgendwo hoch.



  • Die CPU ist passiv gekühlt, der Lüfter war beim Kauf des PCs optional. Der Lüfter wurde empfohlen wenn man z.B. video encoding macht.

    Der PC schaltet sich mit Furmark alleine ab. Beim ersten Test hat es ein paar Minuten gedauert bis sich der PC abgeschaltet hatte. Bei den Tests kurz danach hat er sich quasi sofort abgeschaltet. Bei einem späteren Test hat es dann wieder eine Minute oder so gedauert.



  • Dann wird's vermutlich wirklich an der Grafikkarte liegen, und wohl irgend ein Defekt sein der sich bei höheren Temperaturen bemerkbar macht.
    Das kann dummerweise viel sein.



  • Bei welcher Temperatur schaltet sich der Rechner aus?

    Das hängt von der CPU/GPU ab. Meine Grafikkarte löst z.B. bei 110°C einen Neustart aus (wird im Sommer bei Vollast erreicht, wenn sich der Lüfter mit Staub zugesetzt hat), andere Grafikkartenbaureihen schon bei ca. 80°C.

    Vielleicht könntest Du mal ein anderes Netzteil probieren - Zwecks Ausschlussverfahren.



  • Das Netzteil lässt sich leider nicht so leicht austauschen. Wenn ich herausfinde, dass es nicht an der Grafikkarte liegt müsste ich mir wohl mal ein neues Netzteil zum testen kaufen. Ich könnte zwar auch ein altes aus einem anderen PC ausbauen, aber von dem weiß ich nicht mal ob es kompatibel ist.


  • Mod

    Gruum schrieb:

    Ich könnte zwar auch ein altes aus einem anderen PC ausbauen, aber von dem weiß ich nicht mal ob es kompatibel ist.

    So viele Netzteiltypen gibt es ja nun nicht. Du musst das Netzteil schließlich auch nicht einbauen, sondern nur neben den offenen Rechner legen (du könntest es sogar im anderen Rechner lassen, wenn die Kabel lang genug sind!), insofern ist die Bauart egal und nur die abgegebene Leistung interessant.



  • Lös doch völlig unabhängig von allem anderen erst mal das Problem mit deiner CPU.
    Wenn die einfach bis 100 heiß wird dann ist die nicht ordentlich gekühlt, fertig aus. Bei 100 würde bei mir das BIOS schon abwürgen.



  • SeppJ schrieb:

    So viele Netzteiltypen gibt es ja nun nicht. Du musst das Netzteil schließlich auch nicht einbauen, sondern nur neben den offenen Rechner legen (du könntest es sogar im anderen Rechner lassen, wenn die Kabel lang genug sind!), insofern ist die Bauart egal und nur die abgegebene Leistung interessant.

    Ich bezweifel, dass die Kabel dafür lang genug sind. Die Leistung des Netzteiles im anderen PC ist auch eher schwach, zumindest mal deutlich niedriger als die angegebene Min. erforderliche Systemleistung der Grafikkarte.



  • Was ist das für ein seltsamer PC, den du da hast? Der Aufbau der Kühlung des Prozessors klingt nach einem schwachbrüstigen Energiespar-PC, deine Schilderung der Grafikkarte und der möglicherweise zu geringen Netzteilleistung eines anderen PCs nach exakt dem Gegenteil... Schreib doch mal bitte, was das konkret für Hardware ist, dann wissen wir besser, wovon wir reden.



  • Bei Nvidia gab es ja vor einiger Zeit (so 2008) Rückrufaktionen (Haarriss-Entwicklung u.a.).
    http://www.heise.de/newsticker/meldung/Nvidia-Grafikchips-mit-Lebensdauerproblemen-Update-185737.html

    Auf meinem letzten Notebook konnte man nach ein paar Jahren beim Spielen fast schon Eier nebenher auf der Tastatur braten.
    (je älter je heißer - d.h. schwierig für lüfterlose Setups die vielleicht weniger headroom haben. Heiße Sommertage bringen das Problem dann an den Tag).

    Gebraucht und Test-Hardware bekommt man oft - wenn nicht von Freunden - in lokalen Computerläden.

    Wenn die Hitze ein Problem ist, könnte schon ein zusätzlicher Lüfter helfen. Das kann man aber ganz gut selber testen. Gehäusewände wegnehmen, Zugluftstelle suchen Rechner in den Keller bringen, (Sauber machen selbstverständlich auch) usw.

    Eventuell hilft es auch, die Wärmeleitpaste zu erneuern/Lüfter zu tauschen (größer o.ä).

    Ich brauchte mal einen Ersatzlüfter für eine Riva TNT.
    Mein Computerhändler um die Ecke meinte, die Gpu kann man auch ohne Lüfter, mit Kühlkörper betreiben.
    Das hatte ich getestet. Es geht - aber mit Lüfter ist es viel besser bzw. Absturzfreier (vor allem im Sommer).
    (jetzt läuft die Karte mit beidem, größerer Kühlkörper + Lüfter und stürzt überhaupt nicht mehr ab). 🙂
    (Der Lüfter selbst ist sehr leise, kaum hörbar)



  • Ist deine Grafikkarte von Haus aus übertaktet?
    Wenn ja, dann kannst du mal versuchen auf den normalen takt runter zu gehen mit dem Programm MSI Afterburner z.B.. Das hat bei mir geholfen. Ein Performance nachteil war nicht spürbar, dafür konnte ich aber den PC wieder normal nutzen.

    Die 100°C bei der CPU allerdings ist zu viel, da solltest du Aktiv kühlen, schon allein um die Lebenszeit zu erhöhen.



  • Also heute kann ich das Problem nicht mehr sicher allein mit furmark reproduzieren, mit furmark+prime allerdings schon.
    Das spricht für mich jetzt eher gegen ein Problem mit der Grafikkarte. Mal sehen was passiert, wenn ich eine andere Grafikkarte benutze.
    edit: Ich hab zwei andere Grafikkarten ausprobiert und konnte das Problem nicht reproduzieren
    edit2: Mit der möglicherweise kaputten Grafikkarte tritt das Problem jetzt allerdings auch nicht auf



  • Bei Versuchen dieser Art kann ein Föhn recht hilfreich sein.



  • Was auch immer das Problem war, nach dem ein- und ausbauen der Grafikkarte scheint es jetzt weg zu sein.



  • Dann könnte es ein Kontaktproblem beim PCIe Slot gewesen sein das durch die erwärmungsbedingte Verformung der Karte "getriggert" wurde.



  • Leider ist das Problem wieder aufgetaucht. Zwischendurch war ich halbwegs davon überzeugt, dass es an der Grafikkarte liegen könnte. Ich konnte das Problem mit dieser Grafikkarte auf einem anderen älteren PC mit möglicherweise unterdimensioniertem Netzteil reproduzieren. Weil noch Gewährleistung drauf war habe ich die Grafikkarte eingeschickt und eine neue (nicht das gleiche Modell) bekommen.
    Mit der neuen Grafikkarte lief dann erstmal für ein paar Wochen alles ohne Probleme. Aber nun fängt der gleiche Mist schon wieder an.

    Ich glaub in meinem PC spukt es.



  • Ich würde bei der CPU anfangen. Temperatur durch aktive Kühlung absenken. Zeige uns doch mal ein Foto vom offenen PC. Wenn du offen betreibst, erfolgt der Reset dann auch?



  • Ich tendiere da eher zum Netzteil. Ich kann keinen Zusammenhang zwischen irgendeiner gemessenen Temperatur und dem Problem erkennen.
    Kann ich zum testen die Grafikkarte an ein anderes Netzteil anschließen als den Rest des Systems? Ist wahrscheinlich nicht so gut oder?


Log in to reply