Fluxbox



  • Hi leute 🙂

    Ich weis das Thema hatten war schon, trotzdem besteht mein Problem weiterhin und desshalb frage ich hier nochmal, in der Hoffnung das mir jemand helfen kann.
    Hab jetzt fluxbox 9.11 drauf. Bisscher bin ich ganz dammit zufrieden.
    Doch ich kriegs beim besten Willen nicht transparent. Ich habe so ziemlich ales versucht.

    Meine Versuche:
    1.) Über das menu die alpharate (zB des menus) auf ne jleine Zahl stellen
    (130 hab ich) -> doch das bringt nichts. Das menu wird nur Dunkler nicht transparent.
    2.) Auch in den styles und in der init hab ich rumgepielt. Auch das bringt mich nicht weiter.

    Kann mir jemand weiterhelfen?

    Weitere details:
    - hab das ganze aus nem rpm installiert jedoch auch aus dem source probiert
    - hintergrund wird mittels fbsetbg aus der init gesetzt (bild)

    Für Eure Hilfe wäre ich euch sehr dankbar 🙂

    Gruss 🙂



  • Hm, schonmal mit Werten <100% versucht?
    Ist nur geraten, ich selbst verwende keine Transparenzen und kann momentan auch nichts dergleichen testen, da meine Wohnung noch nicht fertig verkabelt ist und ich somit nicht an meinem Hauptrechner arbeiten kann.



  • nman schrieb:

    Hm, schonmal mit Werten <100% versucht?

    Fluxbox gibt die Transparenz nicht in Prozent an, sondern in Werten zwischen 0 und 255. Deine Einstellung sollte also richtig sein. Du musst allerdings überprüfen, ob dein Fluxbox mit XRender übersetzt wurde, und ob das Programm, mit dem du deinen Desktophintergrund änderst, mit Transparenz umgehen kann. Welche Programme das können findest du auf der Seite von fbsetbg.



  • hi Leute 🙂

    vielen dank für eure Hilfe 🙂

    Das gibts doch nicht, es lag tatsächlich am prog mitdem der Hintergrund
    geladen wird. Ich hab mir das unter dem Link zu fbsetbg angeschaut
    und das hat geholfen. Da war die Rede davon, dass man am besten das prog
    Esetroot installiert haben sollte. dies war bei mir zuvor nicht der Fall.
    jetzt hab ich eterm installiert (da ist esetroot dabei) und alles läuft
    wie ichs schon immer wollte. Auch lässt sich aterm nun zB schatieren.
    Alles ist nun transparent.

    vielen dank für Die Hilfe 🙂

    Gruss 🙂



  • linu(x)bie schrieb:

    Das gibts doch nicht, es lag tatsächlich am prog mitdem der Hintergrund geladen wird.

    Ist aber logisch; das ist bei Pseudo-Transparenz eigentlich immer so, dass man den Hintergrund auf eine bestimmte Art und Weise setzen muss.


Log in to reply