WinXP - Startschwierigkeiten



  • Meine Eltern haben ein kleines Problem mit ihrem PC. Seit neuestem benötigt er regelmäßig drei bis vier Anläufe, ehe er hochgefahren ist (das XP-Logo mit dem Laufbalken erscheint, nach einigen Sekunden bleibt der Balken stehen und nichts bewegt sich mehr - danach hilft nur noch ausschalten und neu starten).
    Hatte schonmal jemand das Problem? Gibt es Lösungsvorschläge, wie ich den Fehler (a) aufspüren und (b) beseitigen könnte?

    mfG CStoll



  • Wrude neue Hardware, Software, Treiber installiert?

    Ansonsten würde ich zu allererst mal prüfen, ob die Lüfter eventuell 'eingeflust' sind und Anlaufschwierigkeiten haben.



  • Joe_M. schrieb:

    Wrude neue Hardware, Software, Treiber installiert?

    In letzter Zeit ist mir keine bekannt. (mein Vater nutzt hauptsächlich die vorhandene Software auf dem System aus)

    Ansonsten würde ich zu allererst mal prüfen, ob die Lüfter eventuell 'eingeflust' sind und Anlaufschwierigkeiten haben.

    Kann ich machen - ich melde mich dann, ob es geklappt hat.



  • memtest86+



  • Schon mal einen Blick in's System- und Anwendungslog geworfen?
    Was sagt der abgesicherte Modus?

    Und wenn du den Rechner schon offen hast wegen der Lüfter, dann wirf gleich einen Blick auf die Elkos.



  • Jansen schrieb:

    Schon mal einen Blick in's System- und Anwendungslog geworfen?

    Wo finde ich das?

    Was sagt der abgesicherte Modus?

    Leider herzlich wenig (er lädt im abgesicherten Modus normal).

    Und wenn du den Rechner schon offen hast wegen der Lüfter, dann wirf gleich einen Blick auf die Elkos.

    Der Rechner sah von innen noch sauber aus, allerdings könnte es sein, daß der Seitenlüfter zu nahe an der Wand stand - hab' ihn jetzt etwas zur Seite geschoben und beobachte das ganze Spiel mal.



  • Nein, das mit dem Seitenlüfter kann keine Startschwierigkeiten verursachen, sondern 'verfluste' Lüfter, die dann nicht oder nicht richtig anlaufen -> CPU zu heiß -> neu starten oder ausgegehen...

    Jansen meint, Du sollst im Ereignisprotokoll mal nachschauen: Systemsteuerung -> Verwaltung -> Ereignisanzeige. Dort mal schauaen, ob und welche Fehler bei Anwendung und System stehen.

    Wenn wirklich nichts am System geändert wurde, wäre ein Hardwaredefekt eine naheliegende Vermutung. Allerdings fällt mir nichts ein, was defekt sein könnte, aber nach 3 - 4 Versuchen dann wieder funktioniert...



  • Sgt. Nukem schrieb:

    memtest86+

    Denke ich auch.
    Ich hatte genau die gleichen Symptome und es war ein Fehler im RAM daran Schuld. Windows 2000 lief ohne Problem und Windows XP blieb beim Startbildschirm hängen.



  • Ich tippe inzwischen auf erste Ausfallerscheinungen der Festplatte - die hat sich nämlich zum Jahresanfang nahzu komplett varabschiedet.

    PS: Kennt jemand eine Möglichkeit, auf den Inhalt einer beschädigten Festplatte noch zuzugreifen? Der Support von Medion wollte uns nur an irgendwelche Spezialfirmen vermitteln, die ca. 30€ pro gerettetem MegaByte verlangen.


Log in to reply