Rechner abgeschmiert



  • Hiho!

    Ein Rechner eines Bekannten ist gestern einfach ausgegangen. Nach wiederholten probieren geht die Kiste nicht mehr an. Da das Netzteil offentsichtlich keinen Mucks gemacht hat, hab ich mir gedacht: Einfache Lösung, Netzteil austauschen, fertig.

    Um Computerladen wurde leider (oder zum Glück) festgestellt dass das Netzteil einwandfrei funktioniert, der Lüfter war unverschämt leise 😃

    So und jetzt weiss ich nicht weiter. Was könnte denn da noch so defekt sein? Wenn z.B keine CPU (oder defekt) drin is dann gibts doch da irgendwelche akkustischen Signale oder ? Bei vielen anderen Fehlern sieht mal ja wenigstens was auf dem Schirm.

    Also wer Ideen hat, ruhig raus damit.
    Danke und Gruß!

    P.S. Hab keine Lust überhastet das Mainboard auszutauschen/ neues zu kaufen...



  • Hallo,

    meiner Erfahrung nach, wird es aber wahrscheinlich genau daran liegen.
    Hatte auch schonmal das Problem, dass mein Rechner sich nicht mehr starten ließ (trotz funktionstüchtigem Netzteil).
    Was auch für meine Behauptung sprechen würde ist, dass anscheinend nicht mal ein Startbildschirm erscheint, nachdem man den PC eingeschaltet hat? bzw. keine Signaltöne kommen.
    Würde es an der CPU oder am RAM liegen, würde das BIOS motzen und Fehlermeldungen ausspucken...



  • Auch ein Netzteil mit sich drehendem Lüfter kann defekt sein. zB Einbruch des Laststroms bei zu schneller/starker Last. Ich würd's 'mal auf gut Glück tauschen - wirkt oft Wunder.

    Greetz, Swordfish



  • Jo, die sollten das schon vernuenftig unter last testen, aber davon gehe ich in einem "Computerladen" eigentlich aus.

    NewProggie schrieb:

    Würde es an der CPU oder am RAM liegen, würde das BIOS motzen und Fehlermeldungen ausspucken...

    Wenn die CPU nen Knacks hat, ist es hoechst unwahrscheinlich, dass das Teil noch einen Piep sagt. Da muesste das Ding entweder schon so gluecklich geschrottet sein, dass der Grossteil noch funktioniert, das BIOS ausfuehren und sich selbst prüfen kann, oder das Board muss spezielle Diagnosehardware haben (selten und teuer und hat nichts mehr mit dem BIOS zu tun). 😉
    Bei defektem RAM sollte die Kiste aber wenigstens noch anspringen - auch wenn sich dann nichts weiter tut (kein Piepen, schwarzer Schirm o.Ae.).

    Also "Kiste geht nicht mehr an" meint wirklich, dass die Festplatten und der ganze Rest auch nicht mehr anspringt?
    Wenn ja, wahrscheinlich Netzteil, MainBoard oder CPU defekt.
    Moeglich waere aber theoretisch auch jedes beliebige andere Teil. :xmas1:
    ➡ Versuch deshalb auch mal, das Ding in Minimalkonfiguration zu starten.
    Dh. nur Netzteil an MainBoard mit CPU und CPU-Luefter drauf und Frontpanel(Power-Schalter/LEDs/PC-Speaker!) und sonst nichts.
    So kannst du den Fehler auf jeden Fall auf die 3 Komponenten eingrenzen. Es sollte eine aktustische Fehlermeldung geben, wenn so weit alles funktioniert.



  • Nobuo T schrieb:

    Jo, die sollten das schon vernuenftig unter last testen, aber davon gehe ich in einem "Computerladen" eigentlich aus.

    Jedem von uns sind wahrscheinlich schon "Computerläden" untergekommen, die ihren Namen daraus verdient haben, gerade das nicht zu tun, oder? 😕
    Ich _würde_ ja sonstwas auf ein defektes Netzteil verwetten ;). Aber minimalkonfiguration versuchen kann nicht schaden 👍 .

    Greetz, Swordfish



  • Also ein großer Lastentest war das nicht ...
    Das Signalkabel wurde mit masse verbunden um ein "motherboard zu simulieren".. daraufhin drehte sich der Lüfter...

    Werde es mal mit nem anderen Netzteil probieren und melde mich ggf. nochmals

    Danke für die Antworten !



  • ich denkmal es liegt entweder an der leistungsschwankung des netzgerätes oder am motherboard, wenns der prozessor ist kannst du so oder so dein netzteil wechseln, weils dann wahrscheinlich wie angesprochen eine zu hohe leistung durchs mobo geschickt bekommen hat (oder dein lüfter ist hin)



  • megaweber schrieb:

    Ein Rechner ist gestern einfach ausgegangen. Nach wiederholten probieren geht die Kiste nicht mehr an.

    Wenn es so ist, dass die Festplatten-Lampe (normalerweise in rot 😃 ) noch angeht und der Lüfter der CPU sich dreht, aber der Bildschirm schwarz bleibt, keine Piepser zu hören sind und nichtmal die Power-Lampe angeht, hast du genau das gleich Problem wie ich vor 2 Monaten.

    Nobuo T schrieb:

    Also "Kiste geht nicht mehr an" meint wirklich, dass die Festplatten und der ganze Rest auch nicht mehr anspringt?
    Wenn ja, wahrscheinlich Netzteil, MainBoard oder CPU defekt.
    Moeglich waere aber theoretisch auch jedes beliebige andere Teil. :xmas1:

    Kleine Information zu Aufhellung der Stimmung: Ich habe den Rechner zum Händler zurückgebracht (noch 1 Monat Garantie 🕶 ) und es war die CPU UND das Mainboard UND das Netzteil kaputt 😮 😮

    Insofern :xmas1: :xmas2:

    Felix


Log in to reply