ATI Treiberproblem -> Ubuntu Linux



  • tach Leute,

    wie der Threadtitel schon aussagt, habe ich ein Problem mit den ATI Grafikkartentreibern unter Ubuntu Linux. Wenn ich die Treiber installiere kommt nach dem Bootvorgang einfach nur ein schwarzer Bildschirm. Ich habe Ubuntu auch schon neu installiert und es noch einmal versucht, aber leider immer das selber Problem. Hat jemand eine Idee, woran das liegen könnte, und wie ich das Problem beseitigen könnte, da ich mich mit Ubuntu auch nicht sehr gut auskenne.

    thx schonmal im voraus

    MfG borgolte

    EDIT: ach ja, hab ne ATI Radeon x1600



  • Geh mit Strg-Alt-F1 oder F2 auf eine Textkonsole. Log dich normal ein. Gib startx ein (falls der Bildschirm wieder schwarz wird, geh wieder mit Strg-Alt-F1 auf die Konsole) und schau dir an, was startx für Fehler zeigt.



  • hab ich ja auch schon versucht, aber auch dann bleibt der Bildschirm schwarz. Per SSH komme ich auch nicht rein.

    MfG borgolte



  • typisch linux, würde ich sagen. unter windows läuft die karte wie ne 1

    mein tipp: nimm doch windows



  • Ich hatte mal das gleiche mit NVIDIA Treiber bei meiner alten Graphikkarte, das war Geforce 3 TI-200. Obwohl in der Treiber Readme drin stand, die Karte würde unterstützt werden, funzte der Treiber ned und Bild war immer schwarz. Hab dann diesen Legacy Treiber genommen und der hat gefunzt....... 😕



  • schau mal in /var/log/Xorg.0.log (oder so ähnlich). Ob da etwas steht.

    Hast du den Treiber von Ubuntu installieren und einrichten lassen? Füll am besten einen Bugreport bei Ubuntu aus.



  • Ja eben. Geh halt einfach in den Textmodus und lass dir die Logdatei ausgeben (mit less). Die liegt in /var/log



  • das dumme ist, das ich mein System überhaupt nicht benutzen kann, weil ja nur ein schwarzer Bildschirm kommt. Per SSH komme ich irgendwie auch nich rein, daher kann ich mir ja auch nix ansehen und so. Oder gibts eine möglichkeit, von Windows aus auf ext3 Dateisysteme zuzugreifen? Dann würde ich von Windows aus auf die Datei zugreifen.

    @ Rüdiger: ja, ich hab dieses Anwendugen Hinzufügen und entfernen (wie heißt das Programm den richtig?) mir die ATI Biarys heruntergeladen und installieren lassen und dann bei Verwaltung eingeschränkter Treiber die 3D Beschleunigung aktiviert.

    MfG borgolte


Log in to reply