Stecker - Buchse - Hää



  • Heiho

    folgendes

    Ich habe am TV und am DVD-Player jeweils eine klinke Buchse für Kopfhörer.
    Ich habe lange zeit Kopfhörer verwendet mit 3m Kabel.
    Nun war es an der zeit das ich dieses ausgetauscht habe zu einer Sennheiser Funk Kopfhörer.
    Lange zeit war alles perfekt am DVD und am TV,
    nun hab ich das Phänomen das am TV nach genau 2.5min immer das Signal verloren geht, am DVD geht es weiterhin problemlos.
    Wenn der Stecker drin ist leuchtet ein grünes Lämpchen {habe Signal} nach 2.5min ist dieses aus und ich muss den Stecker ziehen und wieder einstecken...

    "Gut..." dachte ich, "Der Fernseher ist schon alt, und fängt nu erst an, wird wo was an der Kopfhörer Buchse sein" - das Problem ist, mit dem anderen Kopfhörern mit Kabel geht es weiterhin problemlos...

    Was hab ich gemacht, ich habe von meinen In-Ear Hörern die kleine Verlängerung genommen und diese mal dazwischen gesteckt.
    Seit dem geht es wieder problemlos!!

    Ich sag mal: "Häää", das ist doch nur eine klinken Verlängerung, wie kann das sein /= - es ist schön aber trotzdem komisch /=



  • Also mein Funkkopfhörer geht "aus" (genauer er verliert seinen Kanal) wenn das zu übertragende Signal längere Zeit unter einer gewissen Schwelle liegt. Nach ungefähr 2-3 Minuten. Das erklärt die Sache mit der "Verlängerung" aber irgendwie noch nicht.



  • spielt auch die lautstaerke eine rolle ?
    ich kann ja due kopfhoererlautstaerke am TV und an den Hörern separat regeln - evtl muss ich den TV weiter aufdrehen ?!



  • Schwelle == Lautstärkeschwelle. Also ja 😉



  • das muss ich mal ausrobieren - eventuell hab ich den fernseher ausversehen nu lauter eingestellt nachdem ich die verlaengerung nahm, das macht auch mehr sinn #gg

    ma voll aufdrehen und die kopfhoerer wieder direkt testen - danke dir {=



  • Ich habe auch mal was komisches erlebt. Für nen Camping Urlaub hat sich nen Kolege ne Sattelitenschüssen nen Receiver und nen Fernsehen gekauft.
    (Alles über 12 Volt Autobatterie)

    Er hat alles zusammengestöpselt. Receiver an die Schüssel und Batterie)
    Fernseher an den Receiver und die Batterie.

    Dann konnte man an dem Fernseher eines der beiden Kabel (egal welches,aber nicht Beide) aus der Batterie ziehen und es funktionierte immer noch alles.

    (Das lief wohl irgendwie über das Receiverkabel)
    Da habe ich auch erst mal gestaunt 🙂


Log in to reply