Vista,Office Fehler



  • Hallo Leute

    Fehlerhafte Anwendung msnmsgr.exe, Version 8.5.1302.1018, Zeitstempel 0x4717a53b, fehlerhaftes Modul quartz.dll, Version 6.6.6001.18000, Zeitstempel 0x4791a74e, Ausnahmecode 0xc0000090, Fehleroffset 0x00099a6a, Prozess-ID 0xde0, Anwendungsstartzeit 01c8962e86410f7c

    Folgendes Problem.

    Vista SP1 Ultimate,Office 2007, etc. auf meinem Rechner

    Vor 2 Tagen startete keines der Programme aus Office mehr.
    Ähnliche Fehlermeldung wie oben nur das statt quartz.dll dann eben outllok.exe oder so steht.
    Angefangen hat es mit dem Livemessenger.

    Auch NeroControllcenter und Visual Studio 2008 hatte diesen Fehler.
    Visual Studio 2005 konnte gestaret werden.

    Ich habe nun Vista SP1 Ultimate neu installiert.
    Office 2007,VS 2005 Pro, VS 2008 Pro.
    ALle Updates.
    Außer Daemontools nur original MS-Software.
    Das letzte war dann Mobile Device Center für Vista 6.1

    Alles hat funktioniert.
    Nach einiger Zeit habe ich dann mal versucht Nero controlcenter zu startet.
    Wieder Fehler wie oben.
    Auch Daemon tool hatte einen Fehler wegen Kerneldebugger.
    Word etc. ließ sich nicht starten. Also selbe Fehlerbeschreibung wie oben.

    Ich habe dann eine Wieder herstellungspunkt vor dem MobileDevicecenter gemacht und siehe da es geht wieder alles.

    Dachte mir testet ein wenig und machst öfters mal eine neustart. Manchmal passiert es nun das Livemessenger o.a. Fehler bring.
    Versuche ihn dann nochmals zu starten (vorher automatisch nach Login) und er startet.
    Eine Virus kann ich ausschließen. Alles Originalsoftware direkt von MSDN.
    Das einizige was ich gestern bemerkt habe ist:
    Windows Defender hat festgestellt das Explorer.exe eine Systemänderung möchte. Eingehende Verbindung akzeptieren.
    Ich hatte schon die Vermutung das es an VS 2005 und VS 2008 liegt und da vielleicht der Debugger durcheinander kommt.
    Kann aber auch nicht sein den dies hat seit 2 Wochen ohne probleme funktioniert.
    Hatte jemand sowas ähnliches schon?



  • Ne andere Festplatte probieren?



  • Ist definitiv Software. Vista neu wurde auf einer anderen Platte installiert.



  • Ich hatte ähnliche Probleme mit Vista Home Premium.
    Nachdem ich es neu aufgesetzt hatte habe ich dann nach und nach
    meine Programme installiert und zwischendurch IMMER erst ein neues
    Backup mit True Image erzeugt.

    Das war sogar so absurd, dass manchmal die Benutzerkontenverwaltung
    komplett defekt war. Gleiches galt dann für die Freigabeverwaltung.
    Es passierte absolut nichts wenn man draufklickte. An Rechten etc.
    lag es nicht. Das Problem bestand auch als Admin.

    Ich halte Vista für sehr instabil. Nach einer Neuinstallation und
    sofortigem Einspielen des SP1 funktioniert jetzt seit gut 3 Wochen
    auch alles.

    Seither bin ich allerdings Verfechter täglicher Updates bei Systemen mit
    Vista drauf...zumal meine ganzen Wiederherstellungspunkte alle defekt
    waren, als ich das damals hätte brauchen können.

    Ich traue Vista in Punkto stabilität nicht weiter, als ich meine
    externen Festplatten mit den Backups werfen kann 🤡



  • Hi!

    Ich hab' Vista Ultimate mit SP1 geslipstreamed und alle bis jetzt im Thread genannten Programme (VS 2008, Office 2007, MSN Messenger, Nero 8, Mobile Gerätecenter 6.1, Daemon Tools 4.12) ebenfalls am laufen und keine Probleme. Abgestürzt (read: Bluescreen) ist es mir noch nie. Nur Anwendungen, mit denen ich schon unter XP Buggy waren, sind es immer noch - ziemlich vorhersagbar. Mich wundert es wirklich, dass es mit Vista eine Glückssache zu sein scheint: Beim einen läuft und läuft und läuft es, der andere hat nur Probleme. 😕

    cheers, Swordfish



  • ich hatte auch 2 wochen keine probleme.

    jetzt verswuche ich es mal nur mit VS 2008 ohne 2005.
    man weiß ja nie.
    so ein mist.
    habe nun vista seit 1 jahr drauf und ging fast ohne probleme.



  • Nun habe ich mal etwas herumgespielt.

    wenn ich eine datei (z.B.: excel.exe oder devent.exe) aus dem wiederherstellungspunkt (ist 100% indetisch und auch die Rechte sind gleich) in den ordner kopiere dann funktioniert sie wieder.

    Dh.: ich ahbe den Bin-Ordner von Office zurückkoipert aus dem wiederherstellungspunkt und siehe da office geht wieder.
    Es wurde keine Änderung an den EXE-Dateien durch irgend ein Systemprogramm gemacht.



  • Klingt eher nach einem zeitlichen Problem, so als es auf das Dateidatum ankäme.



  • Versuch es mal mit der Originalsoftware, liegt bestimmt an der crackverseuchten Warez.



  • Das werde ich das nächste mal versuchen wenn es wieder nicht geht.
    Einfach das Datum der Datei auf die aktuelle übertragen wenn das überhaupt geht.

    @PC-Ratgeber.
    Du musst es ja wissen.
    Hier ist alles Original und direkt von MSDN.
    Weiters qwerde ich auf Deine Getrolle nicht eingehen.


Log in to reply