Handy-Problem (N E70): Hänger, Ton verschwindet, geht einfach aus



  • Hallo allerseits,

    ich habe seit einiger Zeit akute Probleme mit meinem Nokia E70.

    Zunächst war das Gerät plötzlich aus. Als ich es einschalten wollte, kam die Meldung "Gerät konnte nicht gestartet werden - Bitte kontaktieren Sie ihren Gerätehersteller". Danach konnte es keine SIM-Karten mehr lesen ("SIM-Kate ungültig."). In der Werkstatt meinten sie, der Lesekristall für SIM-Karten sei kaputt und haben einen Neuen eingebaut.

    Soweit so gut, Handy startet wieder, SIM wird erkannt.

    Aber:
    1. Verschwindet manchmal einfach der Ton. Menü öffnen, Menü schließen, und er ist wieder da.
    2. Hängt das Gerät manchmal einfach. Das Display ist nicht beleuchtet, aber es tut sich gar nichts mehr. Klappe ich das Handy auf, springt die Beleuchtung an, aber sonst geht dennoch nichts.
    3. Nach einiger Zeit ist das Gerät plötzlich einfach aus. Ich kann es wieder einschalten und es läuft ... bis es sich zum nächsten Mal aufhängt oder ausschaltet.

    Hat hier vlt. irgendjemand eine Idee, woran das liegen könnte? Das Gerät hat vorher nie Probleme gemacht und hat immer sehr solide gearbeitet. Deshalb möchte ich mich auch nur ungern von ihm trennen. Es ist etwa 3 Jahre alt, die SIM-Karte ist ganz neu. Ist vlt. etwas mit dem Akku nicht in Ordnung? Ich möchte nur ungern Geld für einen Neuen ausgeben, um dann doch dieselben Probleme weiter zu haben.

    Vielen Dank schonmal im voraus! 🙂



  • árn[y]ék schrieb:

    Lesekristall für SIM-Karten

    Was soll denn DAS sein? 😕 😃

    árn[y]ék schrieb:

    Hat hier vlt. irgendjemand eine Idee, woran das liegen könnte?

    Wahrscheinlich ein technischer Defekt, ein lockeres, defektes Bauteil, ein Riss auf der Platine oder korrodierte Kontakte die sich temporär bemerkbar machen. Einen Bug in der Firmware würde ich ausschliessen, weil es vorher gut funktioniert hat.



  • general bacardi schrieb:

    árn[y]ék schrieb:

    Lesekristall für SIM-Karten

    Was soll denn DAS sein? 😕 😃

    Das habe ich mich auch gefragt, aber weil der gute Herr türkischer Abstammung war und sein Deutsch insgesamt recht ... naja ... habe ich mir gedacht, er meint bestimmt das Lesegerät an sich. Was ja auch Sinn machte, da die SIM nicht gelesen werden konnten, es nach der Reperatur aber wieder geht 😉

    ... ist leider der einzige Laden hier in der Gegend gewesen.

    general bacardi schrieb:

    Wahrscheinlich ein technischer Defekt, ein lockeres, defektes Bauteil, ein Riss auf der Platine oder korrodierte Kontakte die sich temporär bemerkbar machen. Einen Bug in der Firmware würde ich ausschliessen, weil es vorher gut funktioniert hat.

    Habe ich mir auch gedacht. Also läuft es wahrscheinlich so oder so auf ein neues Gerät hinaus, oder? Ich schätze, bei den Kosten für eine Reperatur bei Nokia direkt bin ich mit einer Neuanschaffung besser dran 😕



  • árn[y]ék schrieb:

    Was soll denn DAS sein? 😕 😃

    Das habe ich mich auch gefragt, aber weil der gute Herr türkischer Abstammung war und sein Deutsch insgesamt recht ... naja ... habe ich mir gedacht, er meint bestimmt das Lesegerät an sich. Was ja auch Sinn machte, da die SIM nicht gelesen werden konnten, es nach der Reperatur aber wieder geht

    ich befürchte, er hat einfach das Innenleben gegen eine Platine aus seiner Schrottkiste getauscht, eingeschaltet: "geht" und für gut befunden. Für sogenannte "Südländer" ist es gängige Geschäftspraxis, unwissende Kunden übers Ohr zu hauen. 😞



  • Möglich wär's 😞

    Interessanterweise habe ich jetzt mal probeweise eine andere SIM-Karte von einem anderen Anbieter eingesteckt, und bisher läuft das Handy damit wieder völlig problemlos. Wenn es sich bis morgen ohne Ärger hält, versuche ich es noch mit einer wieder neuen SIM. Gerade weil die jetzige auch ganz neu ist, habe ich vlt. noch Glück und die ist einfach im Eimer. Ansonsten wird es wohl ein neues Gerät sein müssen.

    Danke für deine Einschätzung!


Log in to reply