HD kaputt?



  • Hallo Forum,

    ist die Festplatte kaputt oder liegt es am Einbau. Unter Windows kommt es oft zu Bluescreens wenn das Notebook bewegt wird. Beim Einschalten kommt of "Operationsystem not found".
    Unter Linux läßt sich das Notebook oft nicht abschalten: Der Computer wird immer träger, klicke ich Gnome herunterfahren sind die Icons in dem Auswahldiealog wo man Ausschalten/Ausloggen/Ruhezustand auswählen kann durch Kreuze ersetzt. Danach geht nichts mehr. Oder manchmal kommen Meldungen mit vielen Zahlen wo auf /dev/sda zugegriffen werden soll.

    Der Rechner funktioniert erst wieder wenn ich unten die Laptop Abdeckung abnehme und die HD reindrücke. Wenn ich jedoch wieder zuschraube treten manchmal sofort danach wieder obige Fehler auf. Ich habe schon den Gummistutzen der die HD in das Fach drückt mit Papier umwickelt, damit die HD fester reingedrückt wird, jedoch ohne Erfolg. Ich glaube die HD muß etwas nach unten durchhängen mit Kontakt besteht. Momentan kann ich den Laptop nur noch aufgeschraubt verwenden. Die Ausgabe von smartctl ist auch nicht berauschend.

    Der Laptop ist 6 Monate und 2 Wochen alt. Die HD hat jedoch 2 Jahre Garantie. Kann ich noch etwas reklamieren. Habt Ihr eine Hausrezept mit ich das Problem fixen könnte wenn es nicht an der HD liegt?

    Smart:

    ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
      1 Raw_Read_Error_Rate     0x002f   200   200   000    Pre-fail  Always       -       0
      3 Spin_Up_Time            0x0027   187   185   000    Pre-fail  Always       -       1616
      4 Start_Stop_Count        0x0032   099   099   000    Old_age   Always       -       1747
      5 Reallocated_Sector_Ct   0x0033   200   200   000    Pre-fail  Always       -       0
      7 Seek_Error_Rate         0x002e   100   253   000    Old_age   Always       -       0
      9 Power_On_Hours          0x0032   098   098   000    Old_age   Always       -       1872
     10 Spin_Retry_Count        0x0033   099   099   000    Pre-fail  Always       -       3
     11 Calibration_Retry_Count 0x0032   100   100   000    Old_age   Always       -       0
     12 Power_Cycle_Count       0x0032   099   099   000    Old_age   Always       -       1089
    192 Power-Off_Retract_Count 0x0032   200   200   000    Old_age   Always       -       115
    193 Load_Cycle_Count        0x0032   187   187   000    Old_age   Always       -       39547
    194 Temperature_Celsius     0x0022   102   079   000    Old_age   Always       -       45
    196 Reallocated_Event_Count 0x0032   200   200   000    Old_age   Always       -       0
    197 Current_Pending_Sector  0x0032   200   200   000    Old_age   Always       -       0
    198 Offline_Uncorrectable   0x0030   100   253   000    Old_age   Offline      -       0
    199 UDMA_CRC_Error_Count    0x0032   200   200   000    Old_age   Always       -       0
    200 Multi_Zone_Error_Rate   0x0009   200   200   000    Pre-fail  Offline      -       0
    


  • Die smartctl Ausgabe hat eigentlich nur ein Auffälligkeit und das ist der Spin-Retry-Count von 3. Sieht in der Tat nach Wackelkontakt aus, vllt. auch ein Problem mit der HDD selbst, aber deiner Beschreibung zufolge klingt es sehr nach einem Problem mit der Steckverbindung.

    Tja, wenn das Laptop erst ein halbes Jahr alt ist, würde ich es doch einfach einschicken, wir können sonst auch nur raten.



  • ja vermutlich irgendwas mit den steckern und/oder dem kabel
    hast du das ding schonmal aus und wieder eingebaut? inklusive kabel?
    vielleicht ist nur wo was rausgerutscht oder etwas in der art.



  • Naja, über 6 Monate bin ich doch hinaus. Ab dann (bis zum Ende der 2 Jahre Gewährleistung) muß doch der Kunde nachweisen das es ein Fehler ist der schon bei Auslieferung vorhanden war.

    Die HD ist leicht auszubauen (Klappe unter Laptop mit die wenigen Schrauben). An den Rest trau ich mich nicht. Ich müßte dann einen Aufkleber durchstoßen um an die anderen Schraube zu kommen. Ich könnte noch ein 1 Cent Stück auf die HD, in der Hoffnung den Kontakt wieder herzustellen...



  • Nachtrag: Nach kurzem In-mich-gehen habe ich mich entschlossen das Centstück durch einen weiteren Papierstreifen zu ersetzen. (Um die HD vom Gehäuse zu isolieren.)

    Außerdem habe ich mich an den Acer Support gewendet.



  • Luigi_X schrieb:

    Naja, über 6 Monate bin ich doch hinaus. Ab dann (bis zum Ende der 2 Jahre Gewährleistung) muß doch der Kunde nachweisen das es ein Fehler ist der schon bei Auslieferung vorhanden war.

    Das stimmt schon.
    Aber da Du nicht daran herumgebastelt hast, wie der Aufkleber beweist, KANN der Fehler, der sich gerade manifestiert hat, ja nur schon bei Auslieferung unsichtbar vorhanden gewesen sein.



  • Mal sehen was der Support sagt. Allerdings ist das Fach mit der HD ja vom Nutzer leicht erreichbar...


Log in to reply