.Net Framework "1.0 + SP x" bis "3.5 + SP x"



  • Wie muss man vorgehen wenn, man die .Net Framework Versionen von 1.0 bis 3.5 mit den jeweils dazugehörigen Service Packs und Updates installieren möchte?

    Stimmt es, das Microsoft .NET Framework 3.5 Service Pack 1 alles beinhaltet rückwärts bis Version 2.0? Dennoch wird angeben die folgenden Updates nachträglich installieren zu müssen:

    <Zitat>

    Zusätzliche Informationen
    Weitere Informationen finden Sie im Knowledge Base-Artikel KB959209.

    Laden Sie alle drei Updates im Abschnitt Dateien in diesem Download herunter, und installieren Sie diese. Diese Updates müssen in der folgenden Reihenfolge installiert werden:

    1. Installieren Sie das Update für .NET Framework 2.0 Service Pack 2 - NDP20SP2-KB958481-x86.exe.
    2. Installieren Sie das Update für .NET Framework 3.0 Service Pack 2 - NDP30SP2-KB958483-x86.exe.
    3. Installieren Sie das Update für .NET Framework 3.5 Service Pack 1 - NDP35SP1-KB958484-x86.exe.

    <Zitat Ende>

    Dabei ist aber immer nur die Rede bis Version 2.0 zurück. Aber wie ist es mit der Compatible wenn noch Version 1.1 und 1.0 inklusive den Service Packs installiert ist?


Log in to reply