Firefox DL, immer speichern unter



  • Hi,

    ich kann seit dem Umstieg auf Windows 7 (x64) unter Firefox nicht mehr auswählen, dass eine Datei ständig gespeichert werden soll, statt sie mit Programm XYZ zu öffnen. Die unten befindliche Checkbox ist ausgegraut.

    Hat da vielleicht jemand einen Lösungsvorschlag?



  • Eventuell sind deine Sicherheitseinstellungen fürs Internet zu hoch.



  • Denke ich nicht. Ich verwende die Standardenstellungen, so wie immer schon ...



  • Ist der Dateityp bei den Anwendungen (Einstellungen->Anwendungen) dabei?
    Wenn ja, kannst du dort das Verhalten beim download ändern.

    Wenn nicht:
    \1:config in die Adresszeile eingeben.
    Den Key "browser. download. hide_plugins_without_extensions" suchen und auf false umschalten.
    Jetzt siehst du bei den Anwendungen alle dateitypen. Da sollte auch dein gesuchter bei sein. 😉



  • Es handelt sich bspw. um .zip, .rar oder .txt Dateien. Andere hab ich garnicht versucht.
    Wie gesagt, das "Speichern unter" selbst lässt sich ja anwählen, nur als Standardeinstellung kann es nicht gesetzt werden.



  • Ich denke es ist ausgegraut, nun kannst du es auswählen?
    In dem Dialog bei der Wahl "Öffnen mit oder Speichern" kann man nichts per Default vor belegen lassen.



  • CSL schrieb:

    Ich denke es ist ausgegraut, nun kannst du es auswählen?
    In dem Dialog bei der Wahl "Öffnen mit oder Speichern" kann man nichts per Default vor belegen lassen.

    http://www.ratschlag24.com/images/uploads/xps1.jpg

    Die untere Checkbox ist bei mir !enabled.


Log in to reply