CPU pushpins vom kühler rastet nicht ein



  • Hallo,

    3 von 4 Halterungen sind mit mehr oder weniger starker Gewaltanwendung eingerastet; der letzte ist beim besten Willen nicht festzubekommen. Dazu kommt noch, dass der Kühlkörer direkt über dem Pin ist, und man extrem schlecht Druck ausüben kann, weil die Gehäusewand auch noch in in der Nähe ist. Ich habe den Rechner jetzt so in Betrieb genommen. Kann ich irgendwie feststellen, ob die drei festen Pins eine ausreichende Kontaktfläche zwischen Kühler und CPU erzeugen?


  • Mod

    Du könntest die Temperatur unter Last messen? Schmeiß einen fetten CPU-Benchmark an und miss die Temperatur über ein paar Stunden hinweg.

    Klingt aber nicht gut, eigentlich sollten Kühler korrekt montiert werden, damit sie richtig funktionieren. Bist du sicher, dass du alles richtig gemacht hast?



  • Bloß nicht nur mit drei Pins in Betrieb nehmen! 😮
    Falls das ein Socket 1156/1155 ist, schau mal ob der letzte Pin vielleicht in die Öffnungsposition gedreht ist.



  • hi,

    ja, es ist ein 1155. Der entsprechende Pin ist auch nicht ganz lose, aber der Pin ist nicht bis Ende des Dübels vorgedrungen, wie bei den anderen, sondern bleibt 2 bis 3 mm davor. Er ist definitiv nicht in der geöffneten Position.

    Das Problem ist wirklich dass der Kopf des Pins hinter dem Kühlkörper versteckt ist, so dass ich keine gerichtete Kraft ausüben kann, und von diversen Hebelkonstruktionen so nahe am Mainboard bin ich nicht begeistert.


  • Mod

    Kannst du gut ausgeleuchtete Fotos davon machen, auf denen man die wichtigen Details erkennen kann?



  • Demontier das ganze Teil nochmal und mach den "bösen" Pin als erstes rein. Überprüf dabei nochmal ob irgendwas am Pin kaputt ist.



  • Eine Gehäusewand in der Nähe heißt wohl, dass du das Mainboard im Gehäuse hattest. Ich würd mir da gar keine Gedanken drüber machen und einfach das Mainboard kurz rausnehmen aus dem Gehäuse.



  • Cpp_Junky schrieb:

    Demontier das ganze Teil nochmal und mach den "bösen" Pin als erstes rein. Überprüf dabei nochmal ob irgendwas am Pin kaputt ist.

    Habe genau das gemacht, jetzt sitzen alle pins gleich tief. Kaputt sieht keiner aus, aber die gehen viel schlechter als die von einem zweiten Kühler den ich gerade da habe. Zumindest hält jetzt Kühler auf Mainboard (und umgekehrt).


Log in to reply