Router kann kein Switch



  • Mein TP-Link Router will einen Speedport HSPA nicht als WAN-Eingang akzeptieren. Folge kein Internet für die Geräte die am TP-Link angeschlossen sind. Irgendwie blick ich da voll nicht mehr durch.

    Der Speedport HSPA ist in einem Zimmer mit einem PC. Mit diesem PC soll ich das Speddport HSPA administrieren können. Der PC soll aber auch ins Internet können und dann soll sowohl das Netzwerk auch das Internet über ein schwarzes Netzwerkkabel aus meinem Zimmer heraus - zu einem anderen Router. An dem ebenfalls wieder PCs und ein Switch angeschlossen ist.

    Ich weiß nicht ob ich den Speedport HSPA direkt an meinen PC anschließen muss und das schwarze Kabel auch direkt an den Speedport HSPA. Glaube nicht das dann der PC im Zimmer dann auch an das Netzwerk des schwarzen Kabels kommt.



  • Der TP-Link-Router sollte WAN-seitig auf "Adresse automatisch beziehen" o.ä. eingestellt sein, am Speedport muss DHCP aktiv sein. Dann den WAN-Port des TP-Link mit einem LAN-Port des Speedport verbinden und die PCs jeweils mit einem LAN-Port des TP-Link.
    Mit Aufruf der Adresse http://speedport.ip bzw. 192.168.1.1 sollte sich der Speedport von einem beliebigen am TP-Link angeschlossenen Rechner administrieren lassen.



  • Idiot schrieb:

    ein schwarzes Netzwerkkabel

    Die Farbe des Kabels war natürlich der entscheidende Hinweis. 😉

    Haben eventuell TP-Link Router und der Speedport die selbe IP-Adresse? Ist mir schon mal passiert. Wenn du feste IP-Adressen vergibst, musst du beim TP-Link die Adresse des Speedport für den Internetzugang angeben oder als Gateway, je nach dem wie es im Menü heißt.



  • Beim TP-Link musste Unicat-DHCP aktiviert sein, damit eine automatische Ermittlung funktionierte. Jedoch kann ich trotzdem nicht mehr auf das Speedport zugreifen. Ich habe zwar eine zweite Netzwerkbuchse am PC und könnte damit noch eine Leitung direkt zum Speedport HSPA legen, ich denke aber richtig ist das nicht.

    Eigentlich sollte hinter dem TP-Link noch ein weiterer Router angeschlossen werden, dem sowohl LAN als auch WAN durch gereicht werden soll. Ich habe aber keine Ahnung wie ich dann diesen zweiten Router anschließen müsste und was ich wo einstellen muss.



  • Das mit dem Speedport hat jetzt doch geklappt. Hatte alte Weiterleitungseinträge im TP-Link drin, die min. bis zur dritten stelle jeweils identisch mit den IP-Adressen des Speedport HSPA wahren.


Log in to reply