SDK Problem



  • "Die Verweisassemblys für Framework ".NETFramework,Version=v4.0" wurden nicht gefunden. Installieren Sie zum Beheben dieses Problems das SDK oder das Paket zur Festlegung von Zielversionen für die vorliegende Frameworkversion, oder legen Sie als neues Ziel für die Anwendung eine Version des Frameworks fest, für die Sie das SDK oder Paket zur Festlegung der Zielversionen installiert haben. Assemblys werden im globalen Assemblycache (GAC) aufgelöst und anstelle von Verweisassemblys verwendet. Daher wird die Assembly für das gewünschte Framework unter Umständen nicht ordnungsgemäß als Ziel festgelegt." Erhalte ich von "SharpDevelop". Bei "Ruby"-Projekten allerdings: "Das Ziel "ResolveAssemblyReferences" ist im Projekt nicht vorhanden."


Log in to reply