Komisches URL-Verhalten



  • Bei mir im Firefox wird eine Adresse nicht richtig aufgerufen. Wenn ich einen Proxy nehme schon und in Chrome geht es ohne Probleme.

    Firefox meldet einen Umleitungsfehler und die Adresse sieht dann in etwa so

    example.com/dir/dir/dir/dir/dir/dir/dir/dir/dir
    

    aus.

    Ist das Windows, Firefox oder der Router?



  • Probier mal das aktuelle DirectX zu installieren.



  • Shade Of Mine schrieb:

    Probier mal das aktuelle DirectX zu installieren.

    Wo liegt da der Zusammenhang?



  • @shade: garbage in - garbage out? 😉



  • Computer schrieb:

    Shade Of Mine schrieb:

    Probier mal das aktuelle DirectX zu installieren.

    Wo liegt da der Zusammenhang?

    Hat es denn nicht funktioniert? 😮



  • Shade Of Mine schrieb:

    Computer schrieb:

    Shade Of Mine schrieb:

    Probier mal das aktuelle DirectX zu installieren.

    Wo liegt da der Zusammenhang?

    Hat es denn nicht funktioniert? 😮

    Nein, es hat nicht funktioniert mich dazu zubringen ein DirectX zu installieren.



  • Geht's auch etwas genauer als "eine Adresse wird nicht richtig aufgerufen"?



  • EOP schrieb:

    Geht's auch etwas genauer als "eine Adresse wird nicht richtig aufgerufen"?

    Genau das ist der Fehler. Firefox ruft die Adresse nicht richtig auf. Warum weiß ich nicht!



  • Computer schrieb:

    EOP schrieb:

    Geht's auch etwas genauer als "eine Adresse wird nicht richtig aufgerufen"?

    Genau das ist der Fehler. Firefox ruft die Adresse nicht richtig auf. Warum weiß ich nicht!

    Und ich sage dir: DirectX updaten.

    Dein Computer ist einfach nur sauer auf dich, weil du zu altes DirectX verwendest. Das ist schlechtes Karma. Frag Carson Daly oder Earl.



  • Shade Of Mine schrieb:

    Computer schrieb:

    EOP schrieb:

    Geht's auch etwas genauer als "eine Adresse wird nicht richtig aufgerufen"?

    Genau das ist der Fehler. Firefox ruft die Adresse nicht richtig auf. Warum weiß ich nicht!

    Und ich sage dir: DirectX updaten.

    Dein Computer ist einfach nur sauer auf dich, weil du zu altes DirectX verwendest. Das ist schlechtes Karma. Frag Carson Daly oder Earl.

    Meinetwegen! Ich habe http://www.microsoft.com/de-de/download/confirmation.aspx?id=35 ausgeführt. Und keinen zusätzlichen Schrott angekreuzt. Die Bar habe ich abgewählt. Ergebnis: Ich besitze bereits die aktuelle Version.



  • 👍 Perfekt.

    Dann haben wir den Thread ja geloest 🙂



  • hast du evtl cookies geblockt im firefox?



  • Antwort schreiben schrieb:

    hast du evtl cookies geblockt im firefox?

    Nicht das ich wüsste aber ich habe auch mehrmals den gesamten Cache ("Chronik" -> "Neuste Chronik löschen...") geleert.

    Ich habe mit dem Firefox-Profil aber auch das Problem, dass er z.B. nicht erkennt das die Router-Adresse auf einem anderen Port liegt, wenn ich das im Router ändere. Z.B. habe ich vorher im Router eingetragen, dass das Interface über Port 783 zu erreichen ist. Wenn ich dann auf Port 80 umgestellt habe, hat Firefox trotzdem immer automatisch die 783 hinten dran gehängt und bekam vom Router keine Website mehr.



  • Falls ihr euch wundert warum Computer von Shade of Mine verarscht wird: Computer ist "Alles".



  • Schon mal versucht FF im Safe Mode zu starten?

    Vorausgesetzt du bist nicht der superwitzige, 15-jährige Troll, der sich eigentlich mehr mit seiner Pubertät, seinen Pickeln und all sowas (antworte drauf und ich werde dir noch ein paar unangenehmere Sachen nennen ;)) anstatt mit trolling beschäftigen sollte.



  • ......... schrieb:

    Falls ihr euch wundert warum Computer von Shade of Mine verarscht wird: Computer ist "Alles".

    Computer ist nicht alles! Aber wer meint, dass dem so ist, dem geht man besser aus dem Weg!



  • EOP schrieb:

    Schon mal versucht FF im Safe Mode zu starten?

    Vorausgesetzt du bist nicht der superwitzige, 15-jährige Troll, der sich eigentlich mehr mit seiner Pubertät, seinen Pickeln und all sowas (antworte drauf und ich werde dir noch ein paar unangenehmere Sachen nennen ;)) anstatt mit trolling beschäftigen sollte.

    Ieeeh Du ferkel!



  • EOP schrieb:

    Schon mal versucht FF im Safe Mode zu starten?

    [...]

    Nein, habe ich nicht. Aber in einem anderen oder neuen Profil passiert das nicht bzw. erst wieder, wenn ich beschriebene Sache im Router mache. Leider wohl ein Bug in Firefox.



  • Computer! schrieb:

    EOP schrieb:

    Schon mal versucht FF im Safe Mode zu starten?

    Vorausgesetzt du bist nicht der superwitzige, 15-jährige Troll, der sich eigentlich mehr mit seiner Pubertät, seinen Pickeln und all sowas (antworte drauf und ich werde dir noch ein paar unangenehmere Sachen nennen ;)) anstatt mit trolling beschäftigen sollte.

    Ieeeh Du ferkel!

    Hab ja noch nicht mal richtig angefangen... 😉


Log in to reply