Verbindungsabbuch W-Lan



  • Hallo,

    ich hoffe ich bin hier richtig: Ich habe Windows 7 HomePremium. In meinem WLAN zu Hause sind mehrere Geräte angemeldet. Wenn ich meinen Rechner einschalte, dauert es einige Minuten, dann bricht meine W-Lan Verbindung ab und kommt dann nach ca. 2 Minuten wieder. Die anderen Geräte haben diese Abbrüche nicht. Ich habe bereits SSIDs in meiner Nähe die gesperrt. In meinem Logfile vom Router steht nur, dass mein Rechner a und angemeldet wurde. Hatte bisher als Firewall Zonealarm. Seit gerade benutze ich aber die Windows Firewall, als Antivirus habe ich nun Avira.

    Hat jemand eine Idee, wiese miene Verbindung nach Rechnerstart nach einer Zeit abbricht, dann wieder kommt und konstant bleibt??????

    Die Sache nervt ziemlich, habe andere Rechner schon parallell laufen lassen, zu den Zeitpunkten wo bei mir die Verbindung verloren geht, bleiben die anderen Rechner Online.

    Vielen Dank für eure Hilfe



  • Deaktiviere mal die Windows-Firewall und gucke ob es dann auch so ist.
    Wenn du die Gelegenheit hast, teste es auch mal mit einem anderen Router.



  • Hallo,

    Firewall deaktivieren hat nichts gebracht. Router wechaeln macht denke ich keinen Sinn, habe insgesamt vier Rechner und drei Handy und zwei Tabletts die das Problem nicht haben.

    Laut Routerprotokoll wird mein Rechner einfach ab und wieder angemeldet, keine Fehler:

    17.10.2013 23:33:38 192.168.2.108 Anmeldung erfolgreich. (G101)
    17.10.2013 23:33:05 DHCP ist aktiv: 17.10.2013 23:33:05 WLAN XXXXXXXX 68:94:23:58:F5:BF 192.168.2.108 255.255.255.0 192.168.2.1 192.168.2.1 1814400 (H001)
    17.10.2013 23:33:03 WLAN-Station angemeldet: Rechnername: , Mac-Adresse: 68:94:23:58:F5:BF (W103)
    17.10.2013 23:33:02 DHCP ist aktiv: 17.10.2013 23:33:02 fe80::1 (DH101)
    17.10.2013 23:31:34 WLAN-Station abgemeldet: Rechnername: , Mac-Adresse: 68:94:23:58:F5:BF (W001)
    17.10.2013 23:12:42 DHCP ist aktiv: 17.10.2013 23:12:42 WLAN XXXXXXXX 68:94:23:58:F5:BF 192.168.2.108 255.255.255.0 192.168.2.1 192.168.2.1 1814400 (H001)
    17.10.2013 23:12:40 WLAN-Station angemeldet: Rechnername: XXXXXXXX, Mac-Adresse: 68:94:23:58:F5:BF (W103)
    17.10.2013 23:12:39 DHCP ist aktiv: 17.10.2013 23:12:39 fe80::1 (DH101)
    17.10.2013 23:02:37 DHCP ist aktiv: 17.10.2013 23:02:37 fe80::1 (DH101)
    17.10.2013 23:02:36 DHCP ist aktiv: 17.10.2013 23:02:36 WLAN XXXXXXXX 68:94:23:58:F5:BF 192.168.2.108 255.255.255.0 192.168.2.1 192.168.2.1 1814400 (H001)
    17.10.2013 23:02:34 Lokaler Benutzer <XXXXXXXX, 192.168.2.108> erfolgreich über SMB angemeldet. (F104)
    

    Hier mal ein Auszug aus dem Log-File, Namen habe ich mit XXXXXXXX weggekreuzt.
    Was bedeuten die Meldungen wie z.B. um 23:02:37?

    👍 👍 👍 👍 Danke für eure Hilfe, 👍 👍 👍 👍



  • HerrRatlose schrieb:

    Was bedeuten die Meldungen wie z.B. um 23:02:37?

    Keine Ahnung, wenn man sie wörtlich nimmt einfach nur, dass DHCP (also dynamische, automatische Adresszuteilung) aktiv ist. Vllt. schreibt der das immer ins Log wenn DHCP aktiv ist und irgendwas passiert.
    Versuchs auch mal statisch, also in den Netzwerkeinstellungen des Rechners statt DHCP die IP-Adresse fest vergeben. 192.168.2.50 dürfte klappen, als Subnetzmaske 255.255.255.0 und als Gateway die Adresse des Routers (normalerweise 192.168.2.1).

    Ich hab noch eine anderer Idee: Versuch mal ein anderes System auf dem selben Rechner. Wenn du nur eins drauf hast, lad dir mal eine Linux-Live-CD runter, brenn sie, starte damit, verbinde dich mit dem Router und gucke ob da das Problem auch auftritt.
    Hast du denn auf dem System wo es nicht klappt irgendeine extra Software fürs WLAN? Wenn ja, date sie mal up oder lösch sie ganz und versuch, ob dein OS das allein hinkriegt.
    Hast du auf deinem Rechner Verschlüsselung aktiviert, die gleiche wie auf den anderen Geräten?

    Wenn das alles nicht klappt, solltest du doch mal einen anderen Router probieren. Wenn eins deiner Geräte Android hat, kannst ja ganz leicht damit darauf einen starten.
    Wenn es dann nämlich immer noch nicht klappt, können wir relativ sicher sein, dass es allein am Rechner liegt. Sonst könnten es auch theoretisch irgendwelche Router-Einstellungen oder -Bugs sein, die sich halt bei den anderen Geräten aus welchen Gründen auch immer nicht auswirken.



  • Danke, werde ich versuchen!!!



  • Also, ohne DHCP, gleiches Problem.
    Mit Ubuntu-CD, kein Problem (drei Neustarts ausprobiert, kein Fehler).

    Scheint also irgendwie an WIndows zu liegen. Wenn noch jemand eine Idee hat, wäre das nicht schlecht. Was ist mit dem Ereignisprotokoll, ich weiß, dass es das gibt, hab damit aber noch nie was gemacht. Wie bedient man das, oder macht das auch keinen Sinn???

    Vielen Dank.



  • HerrRatlose schrieb:

    Was ist mit dem Ereignisprotokoll, ich weiß, dass es das gibt, hab damit aber noch nie was gemacht. Wie bedient man das, oder macht das auch keinen Sinn???

    Google hilft dir in dem Fall sofort.
    Was ist mit der WLAN-Software? Hast die mal gelöscht, mal ohne probiert und dann ggfs. (die neueste Version) neu installiert? Und was ist mit der Verschlüsselung?



  • Spezielle W-Lan Software habe ich nicht, benutze nur Windows Standard-Zeugs.
    Kann ich denn meine komplette Netzwerk-Konfiguration irgendwie löschen und dann neu einrichten?

    Wenn ja, wie?





  • Habe jetzt die Ereignisprotokolle.
    1.

    Ein Konto wurde erfolgreich angemeldet.
    
    Antragsteller:
    	Sicherheits-ID:		SYSTEM
    	Kontoname:		XXX-ACER$
    	Kontodomäne:		WORKGROUP
    	Anmelde-ID:		0x3e7
    
    Anmeldetyp:			7
    
    Neue Anmeldung:
    	Sicherheits-ID:		XXX-Acer\XXX
    	Kontoname:		XXX
    	Kontodomäne:		XXX-Acer
    	Anmelde-ID:		0x390ee0
    	Anmelde-GUID:		{00000000-0000-0000-0000-000000000000}
    
    Prozessinformationen:
    	Prozess-ID:		0x274
    	Prozessname:		C:\Windows\System32\winlogon.exe
    
    Netzwerkinformationen:
    	Arbeitsstationsname:	XXX-ACER
    	Quellnetzwerkadresse:	127.0.0.1
    	Quellport:		0
    
    Detaillierte Authentifizierungsinformationen:
    	Anmeldeprozess:		User32 
    	Authentifizierungspaket:	Negotiate
    	Übertragene Dienste:	-
    	Paketname (nur NTLM):	-
    	Schlüssellänge:		0
    
    Dieses Ereignis wird beim Erstellen einer Anmeldesitzung generiert. Es wird auf dem Computer generiert, auf den zugegriffen wurde.
    
    Die Antragstellerfelder geben das Konto auf dem lokalen System an, von dem die Anmeldung angefordert wurde. Dies ist meistens ein Dienst wie der Serverdienst oder ein lokaler Prozess wie "Winlogon.exe" oder "Services.exe".
    
    Das Anmeldetypfeld gibt den jeweiligen Anmeldetyp an. Die häufigsten Typen sind 2 (interaktiv) und 3 (Netzwerk).
    
    Die Felder für die neue Anmeldung geben das Konto an, für das die Anmeldung erstellt wurde, d. h. das angemeldete Konto.
    
    Die Netzwerkfelder geben die Quelle einer Remoteanmeldeanforderung an. der Arbeitsstationsname ist nicht immer verfügbar und kann in manchen Fällen leer bleiben.
    
    Die Felder für die Authentifizierungsinformationen enthalten detaillierte Informationen zu dieser speziellen Anmeldeanforderung.
    	 - Die Anmelde-GUID ist ein eindeutiger Bezeichner, der verwendet werden kann, um dieses Ereignis mit einem KDC-Ereignis zu korrelieren.
    	- Die übertragenen Dienste geben an, welche Zwischendienste an der Anmeldeanforderung beteiligt waren.
    	- Der Paketname gibt das in den NTLM-Protokollen verwendete Unterprotokoll an.
    	- Die Schlüssellänge gibt die Länge des generierten Sitzungsschlüssels an. Wenn kein Sitzungsschlüssel angefordert wurde, ist dieser Wert 0.
    
    Ein Konto wurde erfolgreich angemeldet.
    
    Antragsteller:
    	Sicherheits-ID:		SYSTEM
    	Kontoname:		XXX-ACER$
    	Kontodomäne:		WORKGROUP
    	Anmelde-ID:		0x3e7
    
    Anmeldetyp:			7
    
    Neue Anmeldung:
    	Sicherheits-ID:		XXX-Acer\XXX
    	Kontoname:		XXX
    	Kontodomäne:		XXX-Acer
    	Anmelde-ID:		0x390eee
    	Anmelde-GUID:		{00000000-0000-0000-0000-000000000000}
    
    Prozessinformationen:
    	Prozess-ID:		0x274
    	Prozessname:		C:\Windows\System32\winlogon.exe
    
    Netzwerkinformationen:
    	Arbeitsstationsname:	XXX-ACER
    	Quellnetzwerkadresse:	127.0.0.1
    	Quellport:		0
    
    Detaillierte Authentifizierungsinformationen:
    	Anmeldeprozess:		User32 
    	Authentifizierungspaket:	Negotiate
    	Übertragene Dienste:	-
    	Paketname (nur NTLM):	-
    	Schlüssellänge:		0
    
    Dieses Ereignis wird beim Erstellen einer Anmeldesitzung generiert. Es wird auf dem Computer generiert, auf den zugegriffen wurde.
    
    Die Antragstellerfelder geben das Konto auf dem lokalen System an, von dem die Anmeldung angefordert wurde. Dies ist meistens ein Dienst wie der Serverdienst oder ein lokaler Prozess wie "Winlogon.exe" oder "Services.exe".
    
    Das Anmeldetypfeld gibt den jeweiligen Anmeldetyp an. Die häufigsten Typen sind 2 (interaktiv) und 3 (Netzwerk).
    
    Die Felder für die neue Anmeldung geben das Konto an, für das die Anmeldung erstellt wurde, d. h. das angemeldete Konto.
    
    Die Netzwerkfelder geben die Quelle einer Remoteanmeldeanforderung an. der Arbeitsstationsname ist nicht immer verfügbar und kann in manchen Fällen leer bleiben.
    
    Die Felder für die Authentifizierungsinformationen enthalten detaillierte Informationen zu dieser speziellen Anmeldeanforderung.
    	 - Die Anmelde-GUID ist ein eindeutiger Bezeichner, der verwendet werden kann, um dieses Ereignis mit einem KDC-Ereignis zu korrelieren.
    	- Die übertragenen Dienste geben an, welche Zwischendienste an der Anmeldeanforderung beteiligt waren.
    	- Der Paketname gibt das in den NTLM-Protokollen verwendete Unterprotokoll an.
    	- Die Schlüssellänge gibt die Länge des generierten Sitzungsschlüssels an. Wenn kein Sitzungsschlüssel angefordert wurde, ist dieser Wert 0.
    

    Bei beiden wird als Aneldetyp 7 gezeigt, dies soll wohl Entsperren bedeuten. Ein Ereignis, dass irgendetwas gespert wurde gibt es nicht.

    😃 😃 😃 😃 Wiedereinmal vielen Dank für eure Zeit 😃 😃 😃 😃



  • Glaube nicht, dass es was damit zu tun hat. Entsperren heißt hier PW eingeben wenn dein PC gesperrt ist. Fällt es denn zeitlich zusammen?

    Hast du denn jetzt alles neu eingerichtet?
    Die neuesten Windows-Updates sind auch drauf?

    philipp2100 schrieb:

    Und was ist mit der Verschlüsselung?

    philipp2100 schrieb:

    Wenn das alles nicht klappt, solltest du doch mal einen anderen Router probieren. Wenn eins deiner Geräte Android hat, kannst ja ganz leicht damit darauf einen starten.



  • Neue Windows Updates sind drauf, habe das Problem gerade wieder gehabt und die Ereignisprtokolle durchsucht. Hier finde ich :

    Der Steuerbefehl "beenden" wurde erfolgreich an den Dienst "TCP/IP-NetBIOS-Hilfsdienst" gesendet. 
    
     Angegebene Ursache: 0x40030011 [Betriebssystem: Netzwerkkonnektivität (Geplant)]
    
     Kommentar: Kein
    

    Warum das auf beendet geschickt wird keine Ahnung, werde mal nach der angegebenen Ursache googlen, wenn jemand weiter weiß, danke für die Arbeit.



  • Habe gerade den Dienst manuell beendet, aber die Verbindung bleibt bestehen, das scheint also mit dem Problem nichts zu tun zu haben.



  • philipp2100 schrieb:

    Hast du denn jetzt alles neu eingerichtet?

    philipp2100 schrieb:

    Und was ist mit der Verschlüsselung?

    philipp2100 schrieb:

    Wenn das alles nicht klappt, solltest du doch mal einen anderen Router probieren. Wenn eins deiner Geräte Android hat, kannst ja ganz leicht damit darauf einen starten.



  • Updates sind alle drauf, neuer Router macht meiner nach keinen Sinn, da die anderen Rechner (ebenfalls Windows 7) und die Handys (Android) ALLE kein Proboem haben.



  • Du hast schon wieder auf keine meiner Fragen geantwortet, außer das mit Router.
    Nochmal: Probiers mal ohne oder mit anderer Verschlüsselung.

    HerrRatlose schrieb:

    neuer Router macht meiner nach keinen Sinn, da die anderen Rechner (ebenfalls Windows 7) und die Handys (Android) ALLE kein Proboem haben.

    Nach deiner Argumentation liegt es also weder an Windows (die anderen haben ja auch Windows 7), noch am Router (ist ja bei allen der gleiche Router). Das kann aber nicht sein.
    Da wir ansonsten völlig im Dunkeln tappen, schlage ich vor, dass du das halt mal probierst, ist doch eine Sache von 5 Min. Bei einem deiner Android-Geräte (am besten mit mobilem Internet und ohne Benutzung des Routers) mal einen Hotspot aufmachen. Wenn du einen unverschlüsselten aufmachst ists sogar eine Sache von 1 Minute.



  • Wie siehts denn aus, wenn man Tools wie http://www.metageek.net/products/inssider/ mitlaufen lässt? Insbesondere zum Zeitpunkt wo die Verbindung ausfällt?



  • philipp2100 schrieb:

    Nach deiner Argumentation liegt es also weder an Windows (die anderen haben ja auch Windows 7), noch am Router (ist ja bei allen der gleiche Router). Das kann aber nicht sein.

    Naja, es könnte auch der WLAN-Adapter sein oder die Antenne/Antennenkabel.
    Insbesondere defektes Antennenkabel kommt bei Notebooks schonmal vor (Wackelkontakt/Bruch beim Scharnier)
    Man könnte auch einfach mal einen anderen WLAN-Adapter verbauen 😉



  • geeky schrieb:

    Naja, es könnte auch der WLAN-Adapter sein oder die Antenne/Antennenkabel.
    Insbesondere defektes Antennenkabel kommt bei Notebooks schonmal vor

    Aber dann wahrscheinlich nicht alleine. Er schreibt ja, dass es mit einer Live-CD auf dem gleichen Rechner problemlos klappt.


Log in to reply