visual studio 2017 community update 15.3.2 assistent für neues project ist weg



  • hallo leute,

    hab vor 2 tagen das neue update fuer visual studio 2017 (15.3.2) gemacht und nun ist der assistent fuer neues project(konsole und win32) weg. wenn ich ein neues projekt starte dann macht er gleich das neue projekt auf und ich hab den ganzen mist mit stdafx, targetver und die main.cpp drinnen.
    dachte zu erst das beim installieren des updates vielleicht was daneben gegangen ist und hab VS von der platte geputzt. nach neuinstallation aber noch immer das selbe verhalten.
    hat jemand eine idee wie ich das beheben kann ? mit google hab ich dazu noch nichts gefunden.
    auch auf der startseite unter neues projekt schaut es auch etwas anders aus:
    da hab ich jetzt:

    Windows-Konsolenanwendung
    Leeres Projekt
    Win32-Konsolenanwendung
    Win32-Projekt

    wo liegt da der unterschied zwischen Windows-Konsolenanwendung und Win32-Konsolenanwendung ?

    Meep Meep

    PS: beim neuanlegen eines projektes, erstellt er es nicht mehr unter c:\Users\username\Documents\Visual Studio 2017\Projects
    sondern unter c:\Users\username\source\repos



  • Evtl hilft Missing Win 32 Template in Visual 2017? Der Wizard sollte ein eigenes (Unter-)Projekt sein.

    (Ich selber habe nur .NET-Projekte beim VS aktiviert, kann es also selber nicht ausprobieren.)

    PS: Beim Neuanlegen eines Projekts merkt sich VS den letzten Pfad.



  • Hallo

    ich denke ich hab das Problem gefunden. Ich hab als Eingeschränkter User das Update gemacht. Zwar wurde das Update mit Administrationsrechten gestartet, aber richtig funktioniert hat es erst, als ich es direkt im Admin Account installiert habe. Vielleicht geht da was schief. ist auch beim Help Viewer so, das ich die books nur updaten kann, wenn ich im Admin account drinnen bin. Nur starten mit Administrationsrechten funktioniert da auch nicht.

    Meep Meep



  • nun ist es schon wieder passiert. am wochenende kam update 15.3.4 und das problem ist wieder da. diesmal bekomme ich es nicht mehr weg.
    schon 4 mal neu installiert. bringt nix.
    vielleicht weiß inzwischen ja jemand von euch was da los ist und wie ich das beheben kann.

    Meep Meep


Log in to reply