Passowrt wird nicht genommen , möglicher Fehler Gänsefüße in Passwort?



  • Hallo Leute, habe ein Problem
    Undzwar bin ich mir sicher ein Passwort zu kennen, dieses hat zwei Gänsefüße im Passwort , aber es wird mir als nicht Richtig angezeigt. Es handelt sich um den Bitcoin Core . Die Wallet.dat ist aber von 2013 (Version.0.8.0 oder 0.8.1)

    Kennt sich da zufällig jemand aus mit ? kann es sein das es nicht Funktioniert auf grund der zu Alten Wallet.dat? Ich glaube sie ging damals am nächsten tag schon nicht zu Öffnen(2013) verlief im Sand da danach (1-2 Tage später) sich mein Rechner verabschiedet hat.

    Zum Glück hebe ich meine Platten immer auf .

    Würde mich freuen wenn sich da jemand auskennt und mir Helfen könnte.
    Eventl. hatt auch noch jemand ahnung von Ubuntu Servern und kann mir erklären wie ich diesen einrichte damit ich ein paar Python Scripte laufen lassen kann über die Wallet, um sie auslesen zu können(mit etwas Glück)

    LG Daniel


Log in to reply