Flüchtiges "no bootable device found" auf Acer Laptop


  • Mod

    1. Ich mache irgendwas auf meinem Laptop, was mittlere bis hohe Rechenleistung beansprucht
    2. Plötzlich, oder manchmal nach einer kurzen Phase in der das Laptop ein wenig hackt, erscheint ein Bluescreen mit der Aufschrift "No bootable device found"
    3. Ich versuche den PC neuzustarten, bekomme aber unmittelbar nach dem POST die "no bootable device found" Anzeige
    4. Nach 0 und 10 Minuten fährt er normal hoch (kann aber dann unmittelbar wieder abstürzen).

    Nach oberflächlicher Recherche konnte ich keinen Thread im Netz finden, bei dem dieses genaue Problem erläutert wird. Ich würde ungern die SSD austauschen müssen (ich hoffe & nehme an, es liegt nicht am Motherboard). Ich habe allerdings auch Beiträge gesehen, in denen empfohlen wird, den Akku zu entfernen, oder mittels eines Knopfs zurückzusetzen (unmittelbar nach Auftritt des Problems). Ich kann mir nicht erklären, wieso ein defekter/überhitzter/?? Akku zu einer unerkenntlichen SSD führen kann...

    Hat jemand so etwas ähnliches schon mal erlebt, oder ahnt, in welche Richtung ich debuggen soll? Ich nehme an, dass meine specs hier nebensächlich sind, aber ich poste gerne genaueres falls es relevant wird.



  • @Columbo
    Merkwürdiger Fehler.

    Ich könnte mir da eher eine überhitzte CPU als Fehlerursache vorstellen. Sind die Lüftungsschlitze sauber?



  • This post is deleted!

  • Mod

    @Quiche-Lorraine Wie erwähnt, überlege ich, die dieses Wochenende zu reinigen. Tatsächlich habe ich das Gefühl, dass etwas nicht stimmt, weil ich festgestellt habe, dass die Temperatur aller vier Kerne bei 70 Grad bleibt, während die CPU Auslastung bei 15-20% rum dümpelt. Das passt für mich nicht zusammen. Eine Standby Temperatur ist für gewöhnlich bei 50 Grad oder so.



  • Ich denke das hat weniger direkt was mit der CPU zu tun.
    Eher ein allgemeines Temperatur Problem.
    Es kann gut sein, dass entweder die SSD oder der SATA controller sich durch überhitzung "abschalten".
    Und erst sich wieder "aktivieren" wenn die Temperatur genügend gesunken ist



  • Für ein thermisches Problem spricht auch, dass der Rechner nach 10 Minuten wieder hochfährt.



  • Klingt sehr nach einem thermischen Problem, ja. Normalerweise sollte eine SSD einfach nur anfangen zu throttlen wenn sie zu heiss wird, kann mir aber auch vorstellen dass es welche gibt die sich einfach tot stellen. Kann natürlich auch sein dass durch die thermische Ausdehnung irgendwas irgendwo Kontakt verliert. D.h. SSD ausbauen, Kontakte reinigen und SSD wieder einbauen könnte u.U. auch helfen. Bzw. wenn du Pech hast kann es natürlich auch eine kalte Lötstelle sein. Das wäre doof.

    Du kannst ja mal Probieren das Hardware-Info Tool deiner Wahl zu installieren und damit die SSD und Core-Temperaturen zu beobachten.



  • Bei mir machte mal ein SSD am Rasberry-Pi Probleme. Hatte aber glaube ich mit mangelnder Stromversorgung zu tun.

    Und ein Uefi/Bios erkannte es nicht als usb 3, aber als usb 2 schon, obwohl linux und windows es als usb 3 erkannten. Als USB 2 frisst es glaube ich auch weniger Strom.

    uefi-erkennt-ssd-an-usb-nicht

    man blkid


  • Mod

    @hustbaer Staub war zwischen Luefter und Ausgang nicht zu finden. Ist es möglich dass die Leistung der Luefter nachgelassen hat? Ich schaetze ich koennte die ersetzen. Wie sieht es mit Kompabilitaet aus, bestellt man da was x-beliebiges auf Amazon? Und den Klebestreifen um Luefterausgang mit dem Rost vom Waermeleiter zu verbinden, da reicht auch was x-beliebiges?



  • Ich hatte an meinem PC ein ähnliches Problem, beim Kopieren vieler Dateien blieb der Rechner mit einem Bluescreen stehen und ließ sich auch nicht mehr booten. Rechner ausgeschaltet, kurz gewartet (2-3min), neu gestartet und lief. Lag an der SSD, hatte keinen Kühlkörper drauf und die wurde bei vielen Zugriffen einfach zu heiß. Hab da jetzt nen Kühlkörper draufgeklebt und seitdem ist`s deutlich besser. Hab ´ne Samsung EVO 970 Plus mit 2TB, da meldet der Samsung Magician immer noch, dass die Temperatur mit ~54° zu hoch sei. Ohne Kühlkörper waren es oft 60° und mehr.
    Bietet der Hersteller deiner SSD ein Monitoring Tool an?



  • @Columbo sagte in Flüchtiges "no bootable device found" auf Acer Laptop:

    @hustbaer Staub war zwischen Luefter und Ausgang nicht zu finden. Ist es möglich dass die Leistung der Luefter nachgelassen hat? Ich schaetze ich koennte die ersetzen.

    In diesem Fall würde ich eher auf alte Wärmeleitpaste tippen. Mit dem Alter derselben nimmt die Fähigkeit ab, die Wärme von der CPU auf den Kühlkörper zu übertragen. Den Kühlkörper abbauen, mit Isopropanol CPU und Kühlkörper reinigen und dann neue Wärmeleitpaste auftragen. Dank der Gamerszene ist Wärmeleitpaste problemlos bei jedem Händler zu bekommen.

    Lüfter altern und die Lager schlagen aus, d.h. solange der Lüfter nicht komplett versagt wird er nur lauter, aber kühlt noch immer so gut wie neu.

    Nachtrag: Moderne Lüfter sind PWM gesteuert, d.h. der Computer merkt, wenn der Lüfter die Drehzahl nicht mehr hält und schlägt Alarm.



  • @Columbo Die Leistung des Lüfters kann eigentlich nur nachlassen wenn die Drehzahl runtergeht und/oder irgendwo irgendwas verdreckt/verstaubt.

    Drehzahl sollte sich auch mit diversen Info-Tools anzeigen lassen. Wobei du dann natürlich immer noch keinen Referenzwert hast. Der liesse sich dann maximal ergoogeln.

    Was Austauschlüfter angeht... da gibt es bei Notebooks enorm viele. Und wenn du den falschen erwischt, dann geht er meistens nicht rein. Für viele Notebook Modelle gibt es aber Ersatzlüfter die in z.B. Ebay Angeboten ... angeboten 🙂 werden wo dann auch der Modellname (vom Notebook bzw. den Notebooks in denen der Lüfter funktioniert) dabeisteht. Also einfach mal suchen.


  • Mod

    Habe die Paste neu aufgetragen, Kühlung scheint tatsächlich verbessert worden zu sein, also schon mal gut.

    Leider habe ich beim ausstöpseln des Akkus aber irgendeinen shit veranstaltet, denn das Laptop geht ohne Netzbetrieb nicht mehr an. Hab schon das Ding wieder ausgestöpselt und den Powerknopf gedrückt gehalten, und den Batterie-Reset Knopf gedrückt, bringt nix. 🤔 Dabei habe ich mich doch geerdet..



  • Schau mal ob du ne Anleitung zum Akku-Wechseln irgendwo findest.
    Vielleicht da: https://www.ifixit.com/Device/PC_Laptop

    Wenns da 'was spezielles zu beachten gibt, sollte es in so einer Anleitung stehen.



  • @Columbo Dort kannst auch mal fragen für Service Manuals: http://acer-userforum.de/


  • Mod

    Akku wechseln ist natürlich möglich. Ist eher die Frage wie ich diagnostizieren kann, ob es am Motherboard liegt oder nicht. powercfg zeigt auch keine Probleme mit der Batterie selbst an. Wenn ich das Netzteil aus dem Laptop ziehe ist es augenblicklich aus. Ich denke ich borg mir mal ein anderes Laptop und schau ob die Batterie dort funzt... xD

    Danke für die Tips!



  • Ich meinte eher dass du dir bloss die Anleitung anguckst ob da Schritte drinnen sind die du beim Akku ab- und wieder anstecken nicht oder falsch gemacht hast. Nicht dass du gleich den Akku wechselst 🙂


Log in to reply