SuSE 9 - ISDN und Kanalbündelung



  • ich hab SuSE 9.1 und 9.0 und eine AVM-Fritz!-Card. Nun dachte ich mir, dass ichm um die KAnalbündelung zu aktivieren, einfach im yast ein häckchen bei Kanalbündelung setzen muss und die Sache ist gegessen - ist sie aber nicht. der pc wählt sich zwar ein, aber ich habe trotzdem nur eine leitung belegt! warum?



  • Weil der Provider keine Kanalbündelung unterstützt!?



  • ähm, unter Win***s hat es immer funktioniert! Hab nun aber das "Problem" schon beheben können - mit kinternet rumexperimentiert und dann ist mir aufgefallen, dass es da die Option "Link hinzufügen" gibt. Also war es doch mein Fehler!

    Danke trotzdem!



  • Ich versuche auch seit geraumer Zeit die Kanalbündelung mit KINternet einzuschalten. Wenn ich die Kanalbündelung bei der Schnittstellenkonfiguation unter YaST anklicke, geht gar nix mehr. Ich muss dann erst wieder in der Konsole SMPPPD und ISDN starten.

    Das Feld "Link hinzufügen" unter KInternet ist nicht hinterlegt - kann da nicht drauf klicken! Was mach ich falsch? Muss ich eine zweite Schnittstelle einrichten?

    Danke für die Hilfe!



  • folgendes hab ich gemacht:
    yast2 -isdn - schnittstelle (ippp0) + provider hinzugefügt - isdnkonfiguration beendet.
    isdnkonfiguration erneut gestartet (müsste auch ohne neustart gehen) - 2. schnittstelle (ippp1, mit kanalbündelung)und 2. provider hinzugefügt - isdnkonfiguration beenden.
    dann im yast2-runlevel-editor prüfen, ob smpppd gestartet wird (sonst aktivieren).
    dann yast beenden.
    rechtsklick auf das kinternet-icon - schnittstelle ippp1 auswählen - provider auswählen - einwählen.
    nach der einwahl auf "link hinzufügen klicken"

    mfg direx



  • Ich hab's genauso gemacht wie in der vorhergehenden Anleitung. Doch sobald ich bei KInternet ippp0 auswähle, sieht's für 2 Sek. so aus als ob er sich einwählt, bricht den Vorgang aber kurz darauf ab. Link hinzufügen geht natürlich dann nicht mehr.

    Hat einer noch 'ne Idee? Ich benutze ein Teledat X120 und habe bei der Konfiguration der Schnittstelle die "manuell" Einstellung gewählt. Soll ich mal "On Boot" auswählen?



  • Ich meinte natürlich ippp1



  • Hab versucht manuell über die Konsole den zweiten Kanal über "/usr/sbin/isdnctrl addlink ippp0" hinzuzufügen. Leider ist das Resultat:
    Can't increase the number of links: ipppd doesn't exist

    Wenn ich die isdnctrl aufrufe erscheint:

    isdnctrl version 3.4
    usage: isdnctrl <command> <options>

    where <command> is one of the following:

    addif [name] add net-interface
    delif name [force] remove net-interface
    reset [force] remove all net-interfaces
    dialmode name [off|manual|auto] set the dial mode
    addphone name in|out num add phone-number to interface
    delphone name in|out num remove phone-number from interface
    eaz name [eaz|msn] get/set eaz for interface
    huptimeout name [seconds] get/set hangup-timeout for interface
    ihup name [on|off] get/set incoming-hangup for interface
    chargehup name [on|off] get/set charge-hangup for interface
    chargeint name [seconds] get/set charge-interval if not given by telco
    secure name [on|off] get/set secure-feature for interface
    callback name [in|outon|off]
    get/set active callback-feature for interface
    cbhup name [on|off] get/set reject-before-callback for interface
    cbdelay name [seconds] get/set delay before callback for interface
    dialmax name [num] get/set number of dial-atempts for interface
    dialtimeout name [seconds] get/set timeout for successful dial-attempt
    dialwait name [seconds] get/set waittime after failed dial-attempt
    encap name [encapname] get/set packet-encapsulation for interface
    l2_prot name [protocol] get/set layer-2-protocol for interface
    l3_prot name [protocol] get/set layer-3-protocol for interface
    bind name [drvId,channel [exclusive]
    pre-bind interface to a channel
    unbind name delete pre-binding
    list name|all show current setup of interface(s)
    verbose num set verbose-level
    hangup name force hangup of interface
    busreject drvId on|off set bus-reject-mode
    mapping drvId [MSN,MSN...] set MSN<->EAZ-Mapping
    addslave name slavename add slave-interface
    sdelay mastername delay set slave-activation delay
    trigger mastername cps set slave trigger level
    dial name force dialing of interface
    system on|off switch isdn-system on or off
    addlink name MPPP, increase number of links (dial)
    removelink name MPPP, decrease number of links (hangup)
    pppbind name [devicenum] PPP, bind interface to ippp-device (exclusive)
    pppunbind name PPP, remove ippp-device binding
    addrule name rule ... add timeout-rule
    insrule name rule ... insert timeout-rule
    delrule name rule ... delete timeout-rule
    showrules name show all timeout-rules
    flushrules name rule-type delete all timeout-rules of a spec. type
    flushallrules name delete all timeout-rules
    default name rule-type ... set default for a spec. rule-type
    budget name type ... set various budgets
    showbudgets name show budget-settings
    savebudgets name output budget-settings for later restore
    restorebudgets name ... restore budget-settings
    status name show interface status (connected or not)
    -V display API versions
    --version display isdnctrl version

    Kann einer hier den Fehler erkennen?



  • 😡



  • versuche dich ganz über konsole einzuwählen!
    Gib einfach nacheinander folgende befehle ein:
    1. smpppd
    2. ifup ippp1 (danach musst du evtl. das passwort für deinen internet-provider angeben)
    3. isdnctrl dial ippp1
    4. isdnctrl addlink ippp1



  • sobald ich in der Konsole eingebe:

    # isdnctrl addlink ippp1 erscheint anschließend:
    Can't increase the number of links:
    no slave devices configured for ippp1

    Was hat das mit diesem "slave device" auf sich? Was ist das "slave device?" Ich kann dazu keine Info's finden.



  • Du musst im yast bei ippp1 'Kanalbuendelung' aktivieren.



  • Ist aktiviert!



  • Unterstuetzt deine ISDN-Karte Kanalbuendelung oder ist die 2. Leitung belegt?



  • Unter XP läuft die Kanalbündelung einwandfrei!
    Ist ein Teledat X 120, welche ich über USB anschließe.



  • Sorry, da weiss ich auch nicht mehr weiter 😕


Log in to reply