Asus P4B 266 M und LM



  • Mainboard ist Asus P4B 266 LM (in Sony Vaio). Bios Version 1002.
    Ich wollte mit Bios Version 1008 von Asus P4B 266 M flashen.
    Aflash warnte, dass die Quersumme nicht stimmt.
    Daraufhin habe ich abgebrochen.

    Kann man das trotzdem wagen, obwohl die Quersumme nicht stimmt?
    Wer hat damit Erfahrung?



  • Ich möchte zumindest sicher sein, dass ich das alte BIOS mit aflash wieder zurück spielen kann. Dazu muss der Rechner zumindest wieder hochfahren?!



  • Meldung war "Warning! The BIOS Model doesn´t match with the one currently used".

    Ist das prohibitiv? Was passiert, wenn man es trotzdem wagt?



  • fifi schrieb:

    Meldung war "Warning! The BIOS Model doesn´t match with the one currently used".

    Ist das prohibitiv? Was passiert, wenn man es trotzdem wagt?

    Das könnte in die Hose gehen.

    LM != M

    Im schlimmsten Fall bootet der Rechner nicht mehr und Du mußt das BIOS mit 'nem Flasher neu flashen lassen (Computerladen?). Am besten saugst Du Dir dafür das funktionierende BIOS nochmal neu und packst es auf Diskette, damit die Jungs es direkt haben.

    Neuere Boards haben allerdings diverse Schutzmechanismen (schau' mal ins Handbuch).

    Z.B.: * 2 BIOSe - wenn eins hin ist kannst Du mit dem anderen Booten
    * Zumindest ein Mini-BIOS, das es erlaubt von Diskette zu starten, etc.



  • Auf irgendner Website hab ich gelesen dass es seit 2001 kein Bios-Update dafür mehr gab...



  • LM != M

    Was bedeutet das genau?

    Was benötigt man, um einen AGP-Bus vernünftig zum Laufen zu bekommen? In o.g. BIOS version 1002 kann man diesbezüglich überhaupt nichts einstellen. Diagnose-Programme zeigen, dass AGP nicht richtig läuft (off). 🙄



  • fifi schrieb:

    LM != M

    Was bedeutet das genau?

    Hahaha... damit wollte ich lediglich sagen, daß

    fifi schrieb:

    Mainboard ist Asus P4B 266 LM (in Sony Vaio). Bios Version 1002.
    Ich wollte mit Bios Version 1008 von Asus P4B 266 M flashen.
    Aflash warnte, dass die Quersumme nicht stimmt.

    die beiden BIOS-Versionen sich unterscheiden, und daher auch die Quersumme nicht stimmt.
    Auch wenn die andere Bezeichnung identisch ist, kann das BIOS ganz anders aufgebaut sein, etc. pp

    Ich bekam' das gleiche, als ich mal versehentlich das K8V-SE auf das K8V-SE Deluxe flashen wollte.



  • fifi schrieb:

    Was benötigt man, um einen AGP-Bus vernünftig zum Laufen zu bekommen? In o.g. BIOS version 1002 kann man diesbezüglich überhaupt nichts einstellen. Diagnose-Programme zeigen, dass AGP nicht richtig läuft (off). 🙄

    Unter Windows: Chipsatz-Treiber.



  • Unter Windows: Chipsatz-Treiber.

    W2K. Was meinst du da genau? Welche Treiber genau? Intel 845d?



  • fifi schrieb:

    Unter Windows: Chipsatz-Treiber.

    W2K. Was meinst du da genau? Welche Treiber genau? Intel 845d?

    Exakt.

    http://appsr.intel.com/scripts-df/filter_results.asp?strOSs=19&strTypes=DRV%2CARC%2CSCD%2CUTL&ProductID=757&OSFullName=Windows*+2000&submit=Go!

    Besonders diese "INF Update" Sachen würde ich drauf schmeissen.

    Wenn Du dann noch integrierte Grafik oder Sound auch über diesen Chipsatz laufen hast, diesen Kram auch installieren.



  • 🙂 Das war es! Ich danke dir! Mein AGP-Bus läuft endlich mit Fast write und Side band addressing. 🙂 👍



  • 🤡 👍


Log in to reply