Hilfe!Problem bei Windows XP Installation



  • Auf meinem Notebook war bisher nur Linux installiert (SUSE 9.1)
    Der Versuch jetzt allerdings Windows zu installieren, schlegt jedoch immer fehl. Bitte nicht auslachen 😞

    Das Problem ist folgendes:

    Das Windows Setup formatiert die Platte mit NTFS. Dann bootet der Rechner neu, und dann is es aus....

    Es erscheint eine kurze Meldung "Setup untersucht die Hardware Konfiguration des Computers", dann schwarzer Bildschirm, egal wie lang ich warte.
    An der CD liegt es nicht, die ist neu und ich hab auch schon mehrere probiert (auch die Original , die beim Notebook dabei war...)
    Also der Rechner formatiert, bootet und dann aus....
    Kann es sein, dass es am MBR liegt?


  • Mod

    Das Windows Setup formatiert die Platte mit NTFS. Dann bootet der Rechner neu, und dann is es aus....

    AFAIK folgt nach dem Formatieren eine PrĂźfung? Zeigt die Fehler an?

    Ansonsten versuch mal mit einem anderen Programm (PM) zu formatieren und dann die WinCD einzulegen.

    MfG SideWinder



  • Versuch mal Testweise im BIOS das ACPI auszuschalten.
    Bei einer Win98 Installation hatte ich mal dasselbe.
    Dann ging´s.



  • Das ACPI habe ich schon mal ausgeschaltet.
    Das geht trotzdem nicht.
    Auf der Platte war vorher reiserfs Dateisystem.
    Linux lässt sich problemlos installieren.



  • Hattest Du ÜBERHAUPT schonmal Windows drauf?

    Probleme bei dem Wechsel von BlueScreen1 auf BlueScreen2, wo dann dieser weisse Unterstrich auf schwarzem Grund links oben in der Ecke blinkt, sind oft ACPI / APM Probleme...

    Mal bei Start F4, F5 oder so drĂźcken, und mal Standard-PC versuchen, APM / ACPI (de)aktivieren, auf andere Version umschalten... APIC ausschalten, etc.



  • Alles schon probiert.
    Ja, XP war beim kauf vorinstalliert.
    Ich glaube mitteerweile, dass es ein Hardware Problem ist, das ich jetzt habe.



  • Also ich hatte ein ähnliches Problem. Bei mir wars die Grafikkarte die das System nicht gemocht hat. Andere Grafikkarte -> wunderbar.
    Also ich schätze schon dass es jedenfalls ein Problem der Hardware ist nachdem er ja bei dessen Überprüfung nicht mehr weiter macht.
    Falls du Peripheriegeräte angeschlossen hast -> abstecken.


Log in to reply