VS 08 -> Last Projects werden nicht angezeigt...



  • Also normalerweiße werden ja beim öffnen von VS die zuletzt geöffneten Projekte in einer Box auf der Startseite angezeigt, doch leider ist bei mir diese Box weiß, vollkommen weiß.^^

    Die Newsbox war am Anfang auch so, aber das hab ich schon alleine behoben und jetzt hab ich auch wieder meine guten alten News von MS.

    Für eine Antwort wäre ich echt dankbar.



  • Tools|Options|Environment|General: "x Items shown in recently used lists" !?



  • Nope bringt nichts.
    Da war schon 6 drinen gestanden, aber ich habs mal auf 10 geändert.
    Die Box bleibt weiterhin leer, egal wie oft ich irgendwelche Projekte öffne.^^



  • [Push]
    Also anscheinend hat keiner einne Idee, welche mir helfen könnte.^^

    Ich werd das ganze dann wohl in den nächsten Tag neuinstallieren müssen, vllt benutzt ich auch wieder meinen lieben 05er.^^



  • Ok ich kriegs nicht hin, hab wieder das 05er installiert und hab genau das selbe Problem, ich werd wohl mal alle Registryeinträge und alles was sonst noch mit Visual Studio verbunden ist eleminieren müssen, oder hat jetzt jemand eine Idee?



  • afaik hängt das bei VS irgendwie mit der Windowseinstellung für "zuletzt verwendete Dokumente" zusammen. Falls du da dran irgendwas geschraubt hast (via Systemsteuerung oder 3rd party Tool), ist das vielleicht der Grund.



  • vermut0r schrieb:

    afaik hängt das bei VS irgendwie mit der Windowseinstellung für "zuletzt verwendete Dokumente" zusammen. Falls du da dran irgendwas geschraubt hast (via Systemsteuerung oder 3rd party Tool), ist das vielleicht der Grund.

    Das könnte sein, da ich nicht mein altes Windows installiert hab, sondern ein etwas abgeändertes, welches ich mit diversen Tools erstellt habe. Hoffe mal, dass es daran liegt, da das komplette löschen und entfernen aus der Registry auch nicht half 🙂

    EDIT: Ok, das wird wohl das Problem sein, irgendwie kennt mein Windows gar keine zuletzt verwendeten Dokumente.

    EDIT2: So habs hingekriegt, von alleine wäre ich da nicht draufgekommen, danke dir !!!!


Log in to reply