Latex und von Mathematica erstellte PDFs



  • Hallo zusammen,

    ich bin mir nicht sicher, wohin das Thema gehört, ihr könnt es also gerne verschieben wenn eine andere Kategorie tauglicher ist.

    Ich arbeite heute zum ersten mal mit Latex und Mathematica. Obwohl ich mir zwar langsam das für meinen Bericht nötige beigebracht habe scheitere ich hieran:

    Ich habe mit Mathematica einen netten kleinen Graph erstellt und diesen dann abgespeichert (automatisch als pdf) Wenn ich diesen nun in Latex einbinde oder auch nur öffne erscheinen anstelle der von mir hinzugefügten Achsenbeschriftung T (K) und R (Ohm) nur 2 leere Klammern. Wenn ich den Graph allerdings einfach wieder nach Mathematica importiere stehen die Beschriftungen genauso da wie sie sollen (hierfür vielleicht wichtig: Ich nutze MikTex und Mathematica 7.0 für Studierende)

    Vielen Dank im Voraus für jede Hilfe,

    Shinja

    PS: Ich kann hier leider kein scharfes s schreiben, seht mir den kleinen "Fehler" nach, hehe.

    EDIT: Die Zahlen an den Achsen sind auch weg, was den ganzen Graphen natürlich etwas witzlos macht.



  • Font Fail? probier ein pdf2ps (oder pdftops oder pdftoeps...) und dann wieder zurück.
    Generell: wenn es nicht im xpdf/acrobat anzeigbar ist, ist mathematica schuld.



  • Wahrscheinlich fehlen dir die Schriften, wie du was daran ändern kannst kann ich dir auf Anhieb aber auch nicht sagen. Bei Gentoo gibt's ein Paket namens mathematica-fonts (von der Seite http://support.wolfram.com/technotes/latestfonts.en.html), vielleicht hilft das.


Log in to reply