Qt SDK mit MinGW 4.4 - aktualisieren?



  • Hallo,
    ich hatte mir vor einigen Tagen dass aktuelle Qt SDK vom 01.09.2011 geladen. Da wird jedoch noch MinGW 4.4 mitgeliefert, was ja doch schon 2 Jahre (?) alt ist. Darf ich dass einfach so aktualisieren? Wenn ja, wie läuft das ab, welcher Download genau muss erledigt werden?



  • Push!
    Also, ich nutze das Qt SDK 4.7.4 vom 01.09.2011. Bisher habe ich ausschließlich den (genialen!) Qt Creator in der Version 2.3 genutzt. Der Download vom Qt SDK (1.3GB!) beinhaltet MinGW in der Version 4.4, welche ja nun schon älter ist. Kann ich mir einfach das neueste MinGW laden und dementsprechend alle Dateien im Pfad ..\QtSDK\mingw überschreiben? Muss ich vllt noch mehr beachten?



  • Wenn Qt die Benutzung einer anderen MinGW-Version blockiert, würde ich mir einfach die Sourcen herunterladen und sie mit der neuesten MinGW-Version selbst kompilieren.


Log in to reply