Dev-C++ 4.9.9.0 probleme!



  • Hallo,
    ich habe folgendes problem:

    Ich habe die Version 4.9.9.0 heruntergeladen und installiert. Sobald ich jetzt etwas compilieren lasse, kommt egal bei welchem Code folgender Fehler:

    Unable tu run program file (Zeile 2)

    Hab ich da bei den Einstellungen was falsch?

    Gruss dE MaStEr



  • hier das habe ich im internet gefunden; vielleicht hilft es:

    http://www14.brinkster.com/aditsu/dev-cpp-faq.html
    This happens when the IDE can't find one of the programs needed for compiling your file/project (usually it is make, gcc or g++). There are 2 solutions for this:
    1. The "blind reinstall" solution: uninstall Dev-C++ cleanly, then reinstall the full latest version (see top of this page) in a folder with no spaces in the path. It should work afterwards.
    2. The "smart fix" solution: read the compile log to see which program it tried to run; go to tools - compiler options - programs and see what file it is looking for and in which folder (click the "..." button) and check if it is found in that folder. If the specified file is not there, then select it from the Dev-cppin folder. If it still doesn't work, then try the first solution.

    was auch immer


Log in to reply